Battery dies in no time?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Kaitlyn2004, Aug 8, 2010.

  1. Kaitlyn2004 macrumors member

    Joined:
    Aug 17, 2008
    #1
    I have my 3Gs and am jailbroken on 3.1.3 and have been for a long time. I cannot think of anything specific that I have done recently, but something has CERTAINLY changed.

    I was at 80% about 4-5 hours and left it on my table - didn't use it at all. I just went to check it and it was DEAD - requiring me to plug in to charge. Recently it has been running down very quickly for no apparent reason...

    I have checked the running processes through sbsettings and nothing else running. I don't use backgrounder, etc.

    Any ideas what I should/can do?
     
  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #2
    First, try Reset All Settings under Settings > General.

    But it'd be preferred to enter DFU mode and Restore as NEW in iTunes using 4.0.1 then venture to jailbreakme.com and start fresh.

    Mind you, this means you have to backup Contacts etc. to a computer as they will be deleted from iPhone.
     
  3. Kaitlyn2004 thread starter macrumors member

    Joined:
    Aug 17, 2008
    #3
    I found the problem... I had contacts turned on for my exchange account and I guess it just wasn't working...

    I tried turning it on because since I replaced my phone and re-did everything, Exchange's global address list no longer works in my Mail - but it definitely did before. I don't think I had Contacts sync turned on before either though...

    Any idea why my GAL would work before but not anymore/what I can try?
     

Share This Page