Battery drain/MacRumors/ safari audio

Discussion in 'Site and Forum Feedback' started by AndrewR23, Oct 13, 2016.

  1. AndrewR23 macrumors 68040

    Joined:
    Jun 24, 2010
    #1
    [​IMG]
    So if I visit this forum on my iPhone 7, then press the home button and put my phone in my pocket, then come back to my phone 2 hours later there will be serious battery drain.

    Went from 100 to 84 in an hour. My battery usage says safari audio. The only thing in my safari is MacRumors. Nothing else.


    My 7 has no battery issues. I get 8-10 hours of usage everyday. But once in a while this happens. Anyone got a clue?
    MacRumors mods?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Is this the only site that's open in Safari (no other tabs or anything like that)?
     
  3. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #3
    Yup
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Using any content/ad blockers? I'm wondering if some sort of a "bad" ad might be behind something like this.
     
  5. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #5
    Nope nothing.

    The only thing open is the iPhone forum. No other tabs.

    This is 3rd time it's happened. There's no audio playing either. No noise. When I'm in a rush I forget to double click home and close out but this battery drain shouldn't be happening
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    I guess it could be possible that it's some sort of a bad ad in that case. It's not to say that it can't be something else or just some weird bug/glitch in general, but an ad seems like a decent possibility.
     
  7. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #7
    Yeah. I don't think it's my phone that's the issue. If you'll notice I added a pic in the op.

    @arn and any mods could please take note and reply. Ty
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
  9. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #9
    Def. completely forgot about the part of the forum. Haven't used it in years. Ty

    Could you report this post and asked to have it moved as well. Thanks
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    Done.
     

Share This Page