Battery fully charged. After 5 hours 26% left!??

Discussion in 'Jailbreaks and iOS Hacks' started by retardo, Jan 30, 2012.

  1. retardo macrumors newbie

    Joined:
    Jan 25, 2012
    #1
    Hi guys, can really need some help.

    I have tried jailbreaked my 4s and installed quite a few tweaks but now my battery drain is INSANE! fully charge it during the night, after 5 hours I got 26% left and i went from 32% to 26% in one and a half hour without touching the phone?

    Furthermore is freezes often almost everytime when I do a respring, and therefor have to do a hard reset. I am not sure if this happend after I installed Zephyr but it started crashing after this when doing a respring also after reinstall?

    Is there a way to locate the batteri drain or do I have do a clean install and jailbreak again?:(
     
  2. HiDEF macrumors 68000

    HiDEF

    Joined:
    Jun 23, 2010
    Location:
    Miami, FL
    #2
    Might be some of the tweaks you installed. :eek:

    If I was you, start uninstalling the tweaks one-by-one basis and try to find the culprit. If that doesn't work, you might have to jailbreak again.

    ----------

    Just noticed that I didn't offered much advice but doesn't hurt to try.
     
  3. Outrigger macrumors 68000

    Outrigger

    Joined:
    Dec 22, 2008
    #3
    There's your problem. Only solution is to uninstalled all apps from cydia and install one every couple of days. either that or live with your new battery life.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    also if sbsettings is installed got to more in sbsettings, bottom, Mobile Substrate addons.

    There you can deselect addons without deinstalling them.
    Deselect, respring and see if your problems have improved.

    If you have found a bad program, be sure to turn it back on in SBSettings before installing it.

    This method saves you de-installing one by one
     
  5. retardo thread starter macrumors newbie

    Joined:
    Jan 25, 2012
  6. geoff2005 macrumors member

    Joined:
    Mar 13, 2010
    #6
    has anyone tried that new tweak that supposedly fixes the battery life
     

Share This Page