Battery fully discharging while plugged in.

Discussion in 'MacBook Pro' started by pilotkid, Jun 14, 2010.

  1. pilotkid macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #1
    So today I was using my MBP that I got about a week ago and all of a sudden I got a low battery message. My MBP was plugged in at the time, and had been plugged in for about the last two days. AC adapter was plugged in and very hot i might add. MagSafe never got disconnected. After I clicked ok on the low battery message my MBP just started charging like I'd been using it on battery power and just plugged it in. I know there was no power outage or anything like that, all my computer stuff is plugged in to a UPS that beeps if it looses power and switches to the UPS battery power. I shut my MBP down when I went to work and when I came back it took a good min before it made the powering on noise and the apple appeared. I checked my battery health and capacity through the system profiler and the condition is normal and it has 7 cycles on it.

    Anyone else have this happen? Or any ideas?
     
  2. Jazojas12 macrumors regular

    Joined:
    Apr 24, 2009
    #2
    The new magsafe plug sucks IMO. I liked 09s much better, never had issues. The new one will be on there correctly it seems but won't charge and I have to move it around to get power.
     
  3. McMoronic macrumors member

    Joined:
    Jun 9, 2010
    #3
    ^ I agree. The new ones are aesthetically pleasing but need much adjustment when plugging in. It seems that the OP's mbp wasn't properly plugged in.
     

Share This Page