battery killed the boot ups star. login loop

Discussion in 'Mac Basics and Help' started by IDMah, Feb 15, 2012.

  1. IDMah macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #1
    So my #!@$ battery seems to have killed my bootup.

    I get login screen then type in the password it goes to the desktop and then .. goes blue and returns to the login screen.. (Login Loop)

    I've reset the pram.
    I've booted in Single user mode mode and changed read write permissions.
    I've repaired permissions with a 10.6 Boot disk.
    I've "sudo chmod 1775 /" in Single user mode.

    I read somewhere that AppleJack could help but I can't seem to install it in single user mode.. anyone know how.. stuff I found was old and basically didn't work.

    Can't boot in to Safe mode because no chime..

    Help. really don't want to do a Archive and restore 10.6 and no Target disk mode in Unibody macbook ... gggggrrrrr !!!!!

    any help ANY !!! would be greatly appreciated..
    thanks
    Ian
     
  2. IDMah thread starter macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #2
    Update.. AI and Fail !!!

    Well I've deleted a Quabillion .plists a Googleplex of Password resets.
    and Archive and Install did #!@!!! all !!!

    Any ideas? otherwise I'm going out to find a dead chicken to wave over it..

    Help ! Pleaseee !!!! Desperate. So frustrated... on day 3 of this hell!

    thanks
    Ian
     
  3. IDMah thread starter macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #3
    some Progress

    Ok I manage to Login in successfully with the root.

    How do I migrate all my setting from my old (messed up) user to a new One?
    Same mac.. of course.

    thanks
    Ian
     
  4. IDMah thread starter macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #4
    Saga

    Installed AppleJack. from root.
    ran it in single user mode <command> +"s"

    nothing.

    rebooted logged in as user:root and renamed /User/"Fuped UserName"/Library/Preferences to "Preferences_Something"

    then logged out and logged in :FupedUserName
    it Worked !!!

    to recover more of what got lost I moved all the Pref files that were dated
    the day of Login Loop beginning. and worked out which was the CrpyFile..

    hope this helps someone else.
    Ugh... sooo painfull !!!

    later Dudes and Dudettes!!!
    Ian
     

Share This Page