Battery Life After Clean Restore From Jailbreak

Discussion in 'iPhone Tips, Help and Troubleshooting' started by missingplugin, Mar 23, 2013.

  1. missingplugin macrumors newbie

    Joined:
    Mar 23, 2013
    #1
    I've been researching this for a while and have probably spent a few hours trying to see if anyone has had the same problem, and I've had no luck, so here I am!

    Here is my problem:

    I've had this iPhone 5 for about 3 months. I don't get 4G in my area so I'm only on 3G and I have gotten fantastic battery life. I'd make it through my whole day with 50% left. That includes using twitter, Instagram, Facebook, and web browsing. I also text a lot and used location services and iCloud backup. I would have roughly 6 hours of usage a day with around 20 hours or more of standby.

    I jailbroke and didn't really like it much. I never had battery issues jailbroken either. So I restored the phone. I didn't restore from a backup. Not even iCloud. I set it up as a new phone. My battery life is now awful. I updated to 6.1.3 with no luck there either. I'll post a screenshot below. I'm taking it into the Apple store on Wednesday, but I was just wondering if anyone else has experienced this.

    Things I've tried:
    Restore from prejailbreak backup
    Restore from prejailbreak iCloud backup
    Restore and setup as a new phone
    Disable iCloud
    Drain battery to 0 and charge from there
    Charge to 100 and turn it off and back on to calibrate
     

    Attached Files:

  2. erichess22 macrumors regular

    Joined:
    Feb 25, 2013
    #2
    Is there any new apps that you have downloaded lately?
     
  3. missingplugin thread starter macrumors newbie

    Joined:
    Mar 23, 2013
    #3
    No, I have kept the same apps on both iPhones. I tend to just keep the core apps that I need and I don't change them. They are mainly the popular ones too, like evernote, stock twitter, stock facebook, chrome, and gmail.
     
  4. stormweaver macrumors newbie

    stormweaver

    Joined:
    Mar 25, 2013
  5. missingplugin thread starter macrumors newbie

    Joined:
    Mar 23, 2013
    #5
    I only use location for photos, facebook, twitter, instagram, and evernote. I used to use more location services prior to Jailbreak, and I even turned off some system services. This is just really strange. I'm definitely just going to take it in and hope they replace it.
     
  6. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #6
    I've had a similar problem once. Turned out there was an e-mail in the outbox that for some reason wouldn't send, so the phone kept trying to push it out to no avail, which sucked the juice right out of the battery. Deleted the e-mail, rebooted the phone and it was fine again.

    So, if you've tried all that resetting, restoring and what have you maybe you have the same kind of issue? The problem being elsewhere and keeps on happening since it's not helped by fixing anything locally on the phone?

    If you download XCode, register your phone and open Instruments, you can see an activity monitor for the phone. Maybe you'll be able to find some information there? Or in the crash logs?
     

Share This Page