Battery menu bar issue

Discussion in 'MacBook Pro' started by IDV, Feb 13, 2011.

  1. IDV macrumors newbie

    Joined:
    Feb 13, 2011
    #1
    Hello,

    I notice something strange on my Macbook Pro (unibody):

    - Since a few days, I'm not able to show the "battery status" in the menu bar anymore. When I check the box under "Energy Saver", I notice that it tries to add it to the menu bar but after a fraction of a second the check box gets unchecked again.
    - I already tried to reset the SMC but that didn't solve the issue.
    - The battery seems to work fine for the rest (although I use it already 1,5 years daily) and when I go to "system profiler", everything seems normal also for the battery (status of charging, charge remaining,…)

    Does anybody has a solution for this?

    I really appreciate your help!

    Thanks,
    Isabelle
     
  2. IDV thread starter macrumors newbie

    Joined:
    Feb 13, 2011
    #2
    Update:

    I also tried to reset the PRAM and NVRAM and repair disk permissions but no help...
     
  3. IDV thread starter macrumors newbie

    Joined:
    Feb 13, 2011
    #3
    booting in safe mode also didn't fix the issue.

    Nobody any suggestion?
    Where are all those Mac wizards here? :)

    Thanks,
    Isabelle
     
  4. IDV thread starter macrumors newbie

    Joined:
    Feb 13, 2011
    #4
    I can't believe that I'm the only one who had this issue...
    Did I post this question in the right thread?

    Regards,
    Isabelle
     
  5. Fubar1977 macrumors 6502a

    Fubar1977

    Joined:
    Jul 30, 2010
    Location:
    North Yorkshire, UK
    #5
    It seems like you`ve tried all the obvious steps to resolve it.
    It`s a fairly extreme measure but you could do a back-up of your data and reinstall OSX.
    You should not have to resort to such extreme measures but I`m not sure what else to suggest.
    You can try searching Macrumors with MRoogle to see if anyone`s had and resolved this issue.
     

Share This Page