BATTERY NOT CHARGING MAC 10.13.2

Discussion in 'macOS High Sierra (10.13)' started by pearl9895, Jan 19, 2018.

  1. pearl9895 macrumors newbie

    Joined:
    Dec 3, 2017
    Location:
    india
    #1
    battery not charging!!!!!how to overcome this problem????SMC not working!!!!!plz HELP!!!!! Screen Shot 2018-01-19 at 11.36.36 PM.png
     
  2. Lazeran macrumors newbie

    Lazeran

    Joined:
    Jun 8, 2015
    #2
    Could you try to tilt magsafe head part a little bit while it's connected to your macbook.
     
  3. kohlson macrumors 68000

    Joined:
    Apr 23, 2010
    #3
    Just curious - are you using the original power supply? If you're using one that was not spec'd for your laptop, then it is possible that more power is required (and Safari looks like it may be requiring power) than is being delivered. An example of this would be a MacBook Air power supply plugged into a 15-in MacBook Pro.
     
  4. cruisin macrumors 6502a

    cruisin

    Joined:
    Apr 1, 2014
    Location:
    Canada
    #4
    Is the charging port or the plug (with led) dirty? If the middle of the 5 charging pins cannot make a connection it will give power but not charge the battery.

    If you are using a smaller then original charger, it will charge the Mac only if you are barely using it or if it is off. Does it charge the Mac if you shut down and leave it for an hour?
     
  5. pearl9895 thread starter macrumors newbie

    Joined:
    Dec 3, 2017
    Location:
    india
    #5
    no not working
    --- Post Merged, Jan 19, 2018 ---
    yeas im using original magsafe still n the charging light is not red nor green its the mixture of both like orange never seen before!!!!!
    --- Post Merged, Jan 19, 2018 ---
    no its clean n im using magsafe included with mac...nope thats not working too(shut down n leave for hour)
    --- Post Merged, Jan 19, 2018 ---
    IMG_1580.JPG
     
  6. kohlson macrumors 68000

    Joined:
    Apr 23, 2010
    #6
    Can you try another power supply? Even for a moment or 2?
     
  7. pearl9895 thread starter macrumors newbie

    Joined:
    Dec 3, 2017
    Location:
    india
    #7
    another power supply???
     
  8. kohlson macrumors 68000

    Joined:
    Apr 23, 2010
    #8
    To help isolate whether this is something in the power supply (the thing with the cord and the magsafe, which connects into the wall) or something in the MacBook Pro, you could try another power supply. Perhaps a fried or co-worker has a similar mac - try using that one.
     
  9. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #9
    What is all that brown stuff on the charger cable, has it got hot and burned?
     
  10. gee-kay macrumors newbie

    Joined:
    Mar 1, 2018
    #10

    I am having an identical problem on two computers that were updated to High Sierra - one macbook pro and one macbook air. Did you ever solve this problem?

    Thanks.
     

Share This Page

9 January 19, 2018