Battery/Power Issue on a Refurb I just got?

Discussion in 'MacBook Pro' started by djasmooth, Aug 18, 2009.

  1. djasmooth macrumors member

    Joined:
    May 24, 2009
    #1
    Hey, how's it going..

    Few things I am a bit nervous about

    I just got this Refurb MacBook Pro 15in. 2.66Ghz 32GB HDD and 512MB NVIDIA GFX

    And my computer went into sleep mode and when I plugged it back in I had to do a manual reboot because the mouse wouldn't move.. So, I turned it back on let it die to see if it would happen again, and then the computer didn't even go to sleep mode..

    What is going on? What should I do?
     
  2. djasmooth thread starter macrumors member

    Joined:
    May 24, 2009
    #2
    Also, yesterday I calibrated the battery and left it uncharged for 11 hours.. Do I need to re-calibrate..
     
  3. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #3
    Your thread title must say more than just "issue". Please change it to a title that people can understand before just clicking on it and finding out. It's part of the forum rules about proper titling.

    To answer your question about the battery, it's not considered calibrated until you fully discharge it and then fully recharge it. You might want to reinstall the OS if you're having immediate issues with a refurb.
     
  4. djasmooth thread starter macrumors member

    Joined:
    May 24, 2009
    #4
    thanks.. I am going to call Apple tomorrow and try to send this one back if something is wrong
     
  5. djasmooth thread starter macrumors member

    Joined:
    May 24, 2009
  6. rhcpfan0 macrumors newbie

    Joined:
    Jan 6, 2009
    #6

    You do know that you can't just move the mouse, that you have to actually press a key on the keyboard to get the computer to wake from sleep, right?
     
  7. djasmooth thread starter macrumors member

    Joined:
    May 24, 2009
  8. djasmooth thread starter macrumors member

    Joined:
    May 24, 2009
    #8
    tried doing that too.. i have no clue why this is going on.. basically the silver light on side shows up, and then about 10 seconds later the light shuts off, i plug it back in and have to hit the power button for it to get out of sleep mode, and then a silver screen comes up (just like when you start the computer and the apple logo comes up) and these lines come up on the bottom, letting the computer to resume..
     

Share This Page