Battery running down to Zero despite turning off?

Discussion in 'Jailbreaks and iOS Hacks' started by meagain, Mar 10, 2008.

  1. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #1
    Twice over the weekend, my phone ran down it's battery to 100% dead despite having it set to shut off after 2-3 minutes.
    I'm pretty convinced some app I added might be causing this but I've no clue.

    Was wondering:

    1. Has anyone experienced this?
    2. Does anyone have a suggestion for an app that would show running processes, etc. that I could add to give me a glimpse as to what's running?

    Thanks!
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #2

    It ran down its battery to 100%? Do you mean to 0%? And by off, I assume you meant "Sleeping" ?

    If it was simply asleep, then yes, something you installed probably drained the battery. Or, your battery doesnt have the ability to hold a charge anymore.
     
  3. meagain thread starter macrumors 68030

    Joined:
    Nov 18, 2006
    #3
    ran it down to 0%.

    I'm looking for an app that shows processes/what's running in the background, etc. My husband's phone I modded also had an issue today where it just wouldn't accept touch input and the home button did nothing.
    Yipes.
     
  4. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #4
    sysinfo

    Try restoring your phone to a clean install and see if it happens when its not jailbroken.
     
  5. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #5
    Did you leave it plugged into an iMac all night? Did that iMac go to iSleep? That'll do it, too (I found out the hard way!)
     
  6. meagain thread starter macrumors 68030

    Joined:
    Nov 18, 2006
    #6
    I ran "SysInfo" Processes running are:

    SysInfo
    MobilePhone
    SpringBoard
    notifyd
    mediaserverd
    ptpd
    update
    syslogd
    lockdownd
    mDNSResponder
    iapd
    cron
    crashreporterd
    configd
    CommCenter
    BTServer
    launchd
    kernel_task

    Anyone see anything that shouldn't be here?
     
  7. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #7
    I have all those.. id try going to a base 1.1.4 and see if it still happens.
     
  8. meagain thread starter macrumors 68030

    Joined:
    Nov 18, 2006
    #8
    Meaning??? Would sleep mode suck the juice out of the battery for some reason? I don't recall if I had it plugged in. I probably did, but my husband had to go to work and I urgently had to get his phone working so I don't recall.

    BBplayer - Thanks. I'll just see if it happens again.
     
  9. mattfick12 macrumors member

    Joined:
    Mar 5, 2008
    #9
    i would try that
     

Share This Page