Battery stuck at 10%

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ayeying, May 30, 2008.

  1. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #1
    Ya.. as topic said.. my battery is stuck at 10%, but its actually full. I can use it for over 4 hours playing videos and it still plays. I plug it in, it still says 10% after 5 hours later.

    Anyone have that? or know how to fix that? .. or is this a early warning my battery is dying?
     
  2. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #2
    Call AppleCare and ask them what to do, it sounds like you should get a replacement. :(
     
  3. ayeying thread starter macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #3
    my phone is unlocked though.. would that cause a problem? Anyways, I turned off the phone and turned it back on and it seems the battery meter fixed itself. Its reading 80% right now (because I had watched an hour video and played some music for a while now)
     
  4. atluten macrumors 6502

    Joined:
    Mar 24, 2008
    #4
    You could try restoring the software to see if it fixes the problem then re-unlock it, if that's possible. Good luck.
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    Ditto^^^you can even do a restore, and then do another unlock. If you've done the hard-boot, then you should be good to go. Those battery situations are the worst. Good Luck.
     
  6. stevin macrumors regular

    Joined:
    Jan 29, 2008
    #6
    Just a glitch

    This happens every now and then. I don't know why, but if you turn the phone off and then on again it will show the correct charge. Apple will tell you to restore the phone (not as a backup)... and then to try to restore it from another computer because your computer might be corrupt.

    Thats what they told me to do.
     
  7. denniso08 macrumors newbie

    Joined:
    Oct 20, 2012
    #7
    Reset

    i had the same problem but i fixed it by going to settings general and reset and i reset all settings and it took a minute and then it worked.
     

Share This Page