Battery Usage Calc not working - due to jailbreak?

Link00seven

macrumors regular
Original poster
Mar 6, 2008
131
0
Michigan, USA
Hello all,

I recently jailbroke my iPhone and so far I'm loving it! I just noticed one minor glich and I'm wondering if it has anything to do with the jailbreak. You know the battery usage meter (you can access it by going to Settings>General>Usage). When I fully charged it last night it was working fine today. Before I plugged in tonight to charge I took a look at it (to see the results) and its blank, and it just says "Usage times will be shown after iPhone is fully charged". Eh? It always would just count usage and all that and show it and then once you charged the phone it would reset to 0 again. So what's going on?

If you guys have any idea whats up with this I would appreciate it. Thanks!
 

psywzrd

macrumors 68030
Feb 6, 2008
2,830
33
Hello all,

I recently jailbroke my iPhone and so far I'm loving it! I just noticed one minor glich and I'm wondering if it has anything to do with the jailbreak. You know the battery usage meter (you can access it by going to Settings>General>Usage). When I fully charged it last night it was working fine today. Before I plugged in tonight to charge I took a look at it (to see the results) and its blank, and it just says "Usage times will be shown after iPhone is fully charged". Eh? It always would just count usage and all that and show it and then once you charged the phone it would reset to 0 again. So what's going on?

If you guys have any idea whats up with this I would appreciate it. Thanks!
Did you respring at all during the day? If you did, that will cause your usage to be reset.
 
Comment

thelatinist

macrumors 603
Aug 15, 2009
5,934
49
Connecticut, USA
It sounds from your post like you plugged it in before you checked the usage stats. As soon as you plug it in, those stats are reset (since they measure only since the last full recharge).
 
Comment

Link00seven

macrumors regular
Original poster
Mar 6, 2008
131
0
Michigan, USA
It sounds from your post like you plugged it in before you checked the usage stats. As soon as you plug it in, those stats are reset (since they measure only since the last full recharge).
Negative, I hadn't done that but that's the message that had come up even though I had not plugged it in. But according to the post above me, if you re spring that messes with that counter, and I had re sprung earlier that day so now I know :cool:
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.