Beats Radio and all the other Featured Stations could not start issue

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Fatboy71, Aug 8, 2015.

  1. Fatboy71, Aug 8, 2015
    Last edited: Aug 8, 2015

    Fatboy71 macrumors 65816

    Fatboy71

    Joined:
    Dec 21, 2010
    Location:
    UK
    #1
    I was wondering if anyone in the UK is having an issue with Beats Radio and all the other Featured Stations displaying the "Could Not Start" message when they are selected.

    I've had this issue for the last two days.

    I've tried enabling/disabling Apple Music, signing out, but the problem is still there.

    Strangely enough, Beats Radio through iTunes on my Mac works fine.
     
  2. Fatboy71 thread starter macrumors 65816

    Fatboy71

    Joined:
    Dec 21, 2010
    Location:
    UK
    #2

    I've came back to answer my own question. And with what I did to solve it. Perhaps this was a coincidence, but at the time the problem started I'd done a restore from a backup. The reason for this was because I had nearly 5 GB of OTHER storage shown in iTunes, so I erased my iPhone and then restored it off of a backup that I'd took a few days earlier and this sorted the Other storage out to a more normal 1 GB.

    Anyway, I initially contacted Apple Support about my Beats radio and the other Featured Stations problem and after a few of the other advisers failed to suggest something that solved the issue, I got through to a senior adviser who then took responsibility of the case.

    He asked if I would take a backup, then restore off of it again and email the outcome and he would be back in touch after he started work tomorrow (10 August). I will point out that the restore off of this backup made no difference, the problem was still there.

    When the restore from backup didn’t solve the issue, I erased my iPhone and set it up as a new iPhone.

    When I then went into the Music app and tried Beats Radio and the other featured stations, they all played fine. But this wasn’t a really good solution as I lose all my saved game progress and other saved progress in my apps when I set up as new iPhone.

    I then out of curiosity, tried restoring again from the latest backup, and the problem was back again. I also tried doing the same again but with an even earlier backup but the problem was there on that backup too, which I found very strange as I know 100 percent that on the date of that iTunes backup, I was able to use Beats Radio etc.

    Finally I tried a slightly different method and that was to click on the "RESTORE IPHONE" button/tab in iTunes, the rest of what I did to solve the issue I will list below.

    1: Loaded up iTunes.

    2: Connected my iPhone up with the lightning cable.

    3: With my iPhone selected in iTunes I clicked on the “RESTORE IPHONE” tab/button. This then downloaded the latest version of iOS.

    4: After this had installed on my iPhone, I was asked if I wanted to restore my iPhone off of the latest backup (which is the backup that I'd previously tried), I did this and after the backup was restored over and everything had finished. I then tried Beats Radio and the other Featured Stations and they all worked fine.

    Not sure what difference doing the above steps made when compared to simply just erasing the iPhone and then choosing to restore off of a backup, but it did make a difference as one method solved the problem.

    I thought I would come back and post what solved the issue for me, so that it might help others who are having the same issue.
     

Share This Page