Becareful updating/restoring your iPad!!!

Discussion in 'iPad' started by Walter Bell, May 14, 2011.

  1. Walter Bell macrumors regular

    Joined:
    Mar 25, 2010
    #1
    https://discussions.apple.com/thread/3055805?start=60&tstart=0

    Well, this appears to be a major issue when you go to update/restore iPad. The ENTIRE process goes well except the final re-boot, where the following message pops up (see attachment).

    At this point in time nothing works to fix it. THe device is truly bricked until Apple decides to address the issue. I dont think updating/restoring is a good thing to do at this point!
     

    Attached Files:

  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Seems to apply only to folks that jailbroke their iPad.
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    Haas anybody tried using TinyUmbrella, Fix Recovery, iRecovery etc to kick it out of recovery mode? I know the error message doesn't indicate that the iPad is in recovery mode, but wondering if that could be the problem.

    Regarding the theory that this is a problem with previously jailbroken devices, has it happened to any iPad2? Or is it strictly limited to iPad1?
     
  4. Walter Bell thread starter macrumors regular

    Joined:
    Mar 25, 2010
    #4
    I tried tiny umbrella but it didnt work. The general thought is that it has to do with apples activation servers. I haven't seen anything regarding jail breaking though.
     
  5. Codyormoe macrumors member

    Joined:
    Apr 27, 2011
    Location:
    Western Mass
    #5
    I have a jailbroken iPad 1, I've restored and rejailbroken a couple times so far and haven't come across this issue.

    There is no jailbreak for the iPad 2 yet to test out a restore after jailbreak on that. But once there is, you can bet it'll be tested.
     
  6. andsar macrumors newbie

    Joined:
    May 14, 2011
    #6
    Afraid not :( , never jailbroken our iPad (1) , in fact only ever updated it once since we got it for christmas as it really only used for surfing and the odd game.

    updated it this morning (last and only other time was 2 weeks ago and installed iOS 4.3.2 to get orientation switch lock finctionality). now an upper-class glass chopping board.

    Apple :apple: shop getting a visit tomorrow - with chopping board under arm!
     
  7. Janet1 macrumors member

    Joined:
    May 9, 2011
    #7
    They'll probably have a patch for it by then.

    I updated my iPad 2 just a few days ago, and didn't have any problems.
     
  8. Built, May 14, 2011
    Last edited: May 14, 2011

    Built macrumors 68020

    Joined:
    Oct 3, 2007
    Location:
    Los Angeles
    #8
    Thanks for the heads-up. Doing the update right now on my iPad 1 so will see how it goes. My iPad has never been jailbroken...If it "bricks," I'm still within my one year warranty (bought this one in July 2010)...

    Thanks again.

    Edited to add...Just finished the update on iPad 1. They must have patched the problem as it went off without a hitch.
     
  9. Walter Bell thread starter macrumors regular

    Joined:
    Mar 25, 2010
    #9
    Just to let everyone know, I was able to finally restore and get my device to work. Seems like apple fixed the issue sometime this morning/afternoon.
     
  10. sjinsjca macrumors 68000

    sjinsjca

    Joined:
    Oct 30, 2008
    #10
    Per this article, the issue may have regarded a fault on Apple's activation servers.

    If so, it's been fixed.
     

Share This Page