Beejive 3.1 error msg

Discussion in 'iOS Apps' started by brando06, Nov 4, 2009.

  1. brando06 macrumors regular

    Joined:
    Jan 5, 2007
    #1
    Everytime i try to log my facebook account into beejive 3.1 right now i get an error msg?? Anyone else having this issue?? It also sometimes logs me off with the error msg to when i actually get to log in!!@
     
  2. tico24 macrumors 6502

    tico24

    Joined:
    Jun 17, 2007
    Location:
    Eastleigh, UK
    #2
    Beejive has been doing that to me for weeks now (its not just the latest update causing an issue).

    I've tried the obvious (re-install the app, reboot the phone etc) to no avail.
     
  3. bozzykid macrumors 68020

    Joined:
    Aug 11, 2009
    #3
  4. brando06 thread starter macrumors regular

    Joined:
    Jan 5, 2007
  5. SuperKat macrumors regular

    Joined:
    Dec 14, 2008
    Location:
    In A Galaxy Far, Far Away
    #5
    FB Error

    It's working for me today. I'm now having trouble adding buddies. :mad:
     
  6. slapguts macrumors 6502a

    slapguts

    Joined:
    Jan 10, 2008
    #6
    Yup, mine is broken as well. The Facebook change even took Adium with it. They released an update, but I haven't messed with it yet.
     
  7. fishmd macrumors 68000

    fishmd

    Joined:
    Jun 18, 2008
    Location:
    Sunny South Florida
    #7
    Hum...This is still not working. WTH is taking them so long to get this fixed and up and running. They posted on their fourm almost a week ago that they had a fix for the error on their development server that they would be pushing out to their other servers soon. I guess not. Maybe i will have to go back to IM+. :mad:
     

Share This Page