Beejive does not receive any messages

Discussion in 'iPhone' started by Arne, Jul 11, 2009.

  1. Arne macrumors regular

    Joined:
    May 14, 2006
    Location:
    Germany
    #1
    Hello,

    I already posted this to the beejive-Forum, but there is not much activity and I thought, maybe some of you guys had an idea for a fix:

    I today bought beejive on my 3GS. I can connect to ICQ and it will show my contacts. I can send them messages, but if they send me something, it will not show up on my phone, regardless wether the App is opened or not (push is enabled). However, if I connect to ICQ on my computer, I will get a notification via Push, that ICQ on beejive got disconnected. Any ideas what's wrong there?

    Arne
     
  2. uhhitsjames macrumors member

    Joined:
    Dec 30, 2007
    Location:
    Boston, MA
    #2
    Beejive has been a little screwy since the 3.0 update, which is when I bought it. For the most part it has been working fine, but every once and a while it won't connect, or won't let me send messages. I've noticed that the Facebook chat has been the worst, at least for me. I would just keep trying and see if it finally works.
     
  3. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #3
    Check your Beejive settings, under "Push Email" there's an option that says "session timeout". Set that to a longer period of time and it won't logoff so fast. You can stay on up to 24 hours without being in the app.

    My aim and facebook push great.
     
  4. Arne thread starter macrumors regular

    Joined:
    May 14, 2006
    Location:
    Germany
    #4
    I have that set to 4 hours. I don't even get messages, if I am in the app. Well I will try again tomorrow to see if it works...
     

Share This Page