Beejive IM + limera1n

Discussion in 'Jailbreaks and iOS Hacks' started by qpid360, Oct 11, 2010.

  1. qpid360 macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #1
    I'm not sure if limera1n caused this but everytime I try to log on, the app crashes. Anyone else having this issue?
     
  2. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #2
    Limerain is just a jailbreak. That means it elevates user privileges, allowing people to install unsigned apps. Compatibility issues are most likely due to you now being on 4.1 rather then the type of jb used.
     
  3. qpid360 thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #3
    The problem is it worked fine prior to the jailbreak. So I'm not sure if it's coincidence or not. I also tried reinstalling and it still didn't work.
     
  4. mgamber macrumors 6502a

    mgamber

    Joined:
    Jun 12, 2008
    Location:
    1966
  5. qpid360 thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #5
    Damn. I really don't want to have to restore.
     
  6. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
  7. Sixth Street macrumors member

    Joined:
    Oct 7, 2007
    #7
    Likewise, no problems with beejive on limera1n'd iphone 4 on 4.1
     
  8. qpid360 thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #8
    Wow, I'm so pissed. I restored and reapplied the jailbreak. It worked fine until I set up Facebook account, at which point, it started having the same issue.

    Two hours burned. All my game saves gone. Damn it.
     
  9. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #9
    AppBackup. One of the best programs ever.
     
  10. qpid360 thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #10
    I'm still wondering what the hell is causing this. E-mailed them for a response.
     
  11. elmaynardo macrumors newbie

    Joined:
    Jul 31, 2008
    #11
    I'm having the same problem here. iPhone 4, iOS 4.1, limera1n, legitimately purchased BeeJiveIM. Seen a few other posts like this one across the web but doesn't seem like anyone's found a working solution yet.
     
  12. romeo0119 macrumors 6502

    Joined:
    Sep 20, 2007
    #12
    Ppl with problem please make sure you're using stock fonts. If you change fonts, you will not be able to log in, the app will crash back to spring board. Either beejive have to update something or the fonts have to be port a different way. I had the same problem too until I change back to the stock fonts.
     
  13. dragonc12 macrumors member

    dragonc12

    Joined:
    Dec 5, 2009
    #13
    Having the same problem with beejive crashing as well as Bejeweled 2.

    But the changing the fonts makes sense now that you say it. I'm going to try changing it back to stock and see if that works...even though I hate the stock font :(
     
  14. cdrwinston macrumors regular

    Joined:
    Jun 24, 2010
    #14
    I'm jb using limerain and I don't have any problems with bh. But it was crashing on me before I jb with limerain I was also jb before on 4.0. I tried removing and reinstalling still no go. Then it just started working after I installed meebo. I think it was a bh problem.
     
  15. elmaynardo macrumors newbie

    Joined:
    Jul 31, 2008
    #15
    Make sure Bejeweled isn't being themed by winterboard. I was having the same problem with all popcap games until I disabled theming for those games.
     
  16. dragonc12 macrumors member

    dragonc12

    Joined:
    Dec 5, 2009
    #16
    Wow. Yep that did the trick. Deleted the bejeweled bundle folder in winter board and now it works fine. I do have a white icon now but whatever. I wonder what causes that...
     
  17. elmaynardo macrumors newbie

    Joined:
    Jul 31, 2008
    #17
    That icon should come back after you respring or reboot. You could also try clearing the icon cache (/var/mobile/Library/Caches/<icon cache folder>, delete the contents of the folder, not the folder itself) if it still doesn't work.

    Tried replacing my system fonts with the defaults, BeeJive still crashes.
     
  18. Solange82200 macrumors regular

    Joined:
    Mar 15, 2010
    #18
    I have an I4, on 4.1 jailbroken with Greenpoison, and am using a purchased copy of Beejive just fine. There must be some other program or hack interfering with it on yours...
     
  19. NEvolution macrumors regular

    Joined:
    May 2, 2010
    Location:
    Hong Kong
    #19
  20. derek420 macrumors member

    Joined:
    Oct 18, 2010
    Location:
    Killa Cali
    #20
    Yep I'm having the same problem..i4/4.1/Limera1n and it crashes whenever I try to change my status. I actually just noticed it today..I believe it was working yesterday. Really annoying seeing as how I use that app frequently, and from what I can remember Beejive Inc isn't too great as far as customer service goes :/
     
  21. elmaynardo macrumors newbie

    Joined:
    Jul 31, 2008
    #21
    I finally got it to work today! It really was a problem with the fonts. Apparently the Helvetica font files were changed from 4.0.1 to 4.1 somehow. I'd been replacing with stock fonts from 4.0.1.

    Here's the Helvetica files from 4.1: http://dl.dropbox.com/u/2223851/Helv4.1.zip

    Finally, beejive works again. On the other hand, we're stuck looking at Helvetica again.
     
  22. derek420 macrumors member

    Joined:
    Oct 18, 2010
    Location:
    Killa Cali
    #22
    For those who care, Beejive will only crash if you replace the HelveticaNeue.ttc font, you can replace the Helvetica.ttc font and the app still works.
     

Share This Page