Beejive not working?!

Discussion in 'iOS Apps' started by shandyman, Jan 29, 2012.

  1. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #1
    Hey

    Seems like for at least the last hour that Beejive doesn't seem to be working, the app won't log in on any accounts and the site isn't even working, anyone know anything more than that?

    Thanks
     
  2. boubou64 macrumors newbie

    Joined:
    Jan 29, 2012
    #2
    beejive

    same problem, cannot log on any of my account.
    sucks
     
  3. jwarthman macrumors newbie

    Joined:
    Aug 30, 2008
    #3
    Beejive is Down

    It seems that Beejive is down today. The mobile apps cannot login, and even their web site (http://www.beejive.com) is down.

    It's ironic - while researching this just now, I came across a writeup about Beejive in the iTunes store: "Beejive's reliable and efficient networking has been tested and proven on multiple platforms.". Oops! :)

    I like Beejive quite a lot and hope this is very temporary!
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    ^^^ I'm sure its temporary. - It's not working for me either. I'm confident that it will be fixed soon enough.
     
  5. jwarthman macrumors newbie

    Joined:
    Aug 30, 2008
    #5
    Beejive is Back Online

    They appear to have just come back up. I was able to login to my mobile Beejive app, and the web site is also back online.

    No word about what happened, though...
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Could have been a server down, maybe unannounced upgrades or a DDoS attack.
     

Share This Page