Beejive on iPad suddenly not working.

Discussion in 'iPad Apps' started by Cattywampus_, Jun 13, 2010.

  1. Cattywampus_ macrumors 6502a

    Joined:
    Apr 19, 2006
    #1
    Anyone had any problems with Beejive on the iPad? Won't load. Just hangs. Tried uninstalling several times. Tried uninstalling, rebooting and then installing again but nothing. Just hangs at the first screen.

    Any help appreciated.
     
  2. padawan macrumors newbie

    Joined:
    Sep 11, 2006
    #2
    I dont know how to fix it, but I can tell you that I've been having the same problem for the last couple of days. It hangs and nothing happens. I've also tried to install and uninstall it several times.

    The beejive.com site seems to be down to.
     
  3. Cattywampus_ thread starter macrumors 6502a

    Joined:
    Apr 19, 2006
    #3
    After posted this message I did some testing and yes it appears the website is down. However if you go to hidemyass.com and use that site you can visit beejive.com. So is the site active and it's a DNS issue or is beejive actually dead?
     
  4. Cattywampus_ thread starter macrumors 6502a

    Joined:
    Apr 19, 2006
    #4
    Out of interest, where are you from? If in the UK, what ISP and what part of the UK are you in?
     
  5. Merthyrboy macrumors 6502

    Joined:
    Jul 21, 2008
    #5
    Hey I'm having the same problems as well. Have any of you found the fix for it yet then?
     
  6. cfczeek macrumors newbie

    Joined:
    Mar 10, 2009
    #6
    Exactly the same for me, based in the UK too. It was fine up to about two weeks ago, then it gave up. I re-installed a number of times, and it looked like it would hang when it tried to connect to beejive.com. I travelled to the USA last week, and when I landed, Beejive worked fine, so there's almost certainly some sort of DNS issue going on here.

    In the UK I use Easynet to connect (same as Sky, but not Sky!)
     
  7. Merthyrboy macrumors 6502

    Joined:
    Jul 21, 2008
    #7
    I'm on the sky network in the uk as well. Just a quick question to maybe help me understand a bit better what does DNS stand for?
     
  8. cmichaelb macrumors 68020

    cmichaelb

    Joined:
    Aug 6, 2008
    Location:
    Kansas
    #8
    Their site and the app work fine here in the States...
     
  9. MSL macrumors member

    Joined:
    Sep 6, 2008
    Location:
    Brighton, UK
    #9
    I had this issue. To solve it use Google Pubic DNS:

    8.8.8.8
    8.8.4.4

    The problem for me was Virgins awful DNS, switching to the Google Public ones sorted the problem out and I have seen a marked improvement on page finding speeds as well.
     
  10. Merthyrboy macrumors 6502

    Joined:
    Jul 21, 2008
    #10
    So where do you change the DNS by? Is it on the iPad or computer?
     
  11. MSL macrumors member

    Joined:
    Sep 6, 2008
    Location:
    Brighton, UK
    #11
    On your iPad goto:

    Settings > Wifi > Tap the blue circle next to your active connection > Then tap DNS.

    Manually enter: 8.8.8.8, 8.8.4.4 and hit the 'Wifi Networks' back button. It should have remembered your new DNS settings and your good to go (but tap the blue circle again to double check your new DNS IP's are in there).

    Hope that helps.
     
  12. Merthyrboy macrumors 6502

    Joined:
    Jul 21, 2008
    #12
    Thank you MSL my beejive is now working perfectly :)
     

Share This Page