Beejive totally stopped working with iOS4

Discussion in 'iPhone' started by BobHail, Jun 22, 2010.

  1. BobHail macrumors 6502a

    Joined:
    May 15, 2009
    #1
    Yes, nothing basically happens with it. It jams or gives me error message:

    "Error. Unable to set status, out of coverage".

    Tried both 3G and Wi-Fi net networks.

    :confused:
     
  2. tnisatard macrumors 6502

    Joined:
    Apr 1, 2008
    #2
    works fine for me

    over wifi, im pretty sure it should work for 3G as well

    on a 3GS iOS4.0 btw
     
  3. REBELinBLUE macrumors regular

    Joined:
    Oct 2, 2007
    Location:
    London, UK
    #3
    I was getting this yesterday on my iPad so it is nothing to do with 4.0.

    Are you in Europe? There seems to be some problems with some DNS servers that several European ISPs use over the last few days, if you change your DNS to use OpenDNS or Google DNS you might be able to log in again. Worked for me

    Try going to the Beejive site on mobile safari and see if that works, if not you are likely having the DNS issue.
     
  4. BobHail thread starter macrumors 6502a

    Joined:
    May 15, 2009
    #4
    Hmm... beejive.com seems to be down too. I wonder what´s going on?

    This is not the first time though I´ve been not able to connect with Beejive. Seems to me that they are down quite often. :mad:
     
  5. irich25 macrumors regular

    Joined:
    Jun 20, 2010
    #5
    try rebooting your phone
     
  6. makefunnyfaces macrumors 6502a

    Joined:
    Jun 12, 2010
    Location:
    West Virginia
    #6
    IM+ stopped working for me when I installed iOS4. I downloaded Beejive & it works fine. Seems that the update messed up any apps that supported multiple chat clients. Bleh. :[
     
  7. BobHail thread starter macrumors 6502a

    Joined:
    May 15, 2009
    #7
    Tried that. Same thing, except this time signing in I was priviledged to watch 5 minutes to "logging in" icon circling around.

    And the error message was shorter:

    "Error. Out of coverage".

    :(
     
  8. Mattwood macrumors member

    Mattwood

    Joined:
    Jul 11, 2008
    #8
    I get the same error with Beejive, it was working fine on iOS4 GM, just this official release seems to have killed it.

    I've tried downloading it again from appstore, always get the same error, be it on 3G, WiFi. I have also tried this on a few different networks (work/home/folks etc)
     
  9. Ol!ver macrumors 6502a

    Joined:
    Mar 2, 2005
    #9
    Same issue. Was fine on my 3G running iOS4 but dead on my iPhone 4.
     
  10. bahooki macrumors regular

    Joined:
    Jun 20, 2010
    #10
    Been using it fine on my iPad, my Touch 2gen with upgraded 4.0, and now it's running on my iPhone 4.
     
  11. Ol!ver macrumors 6502a

    Joined:
    Mar 2, 2005
    #11
  12. peteo macrumors regular

    Joined:
    Sep 23, 2007
    #12
    maybe try the new Beejive update that was just released. ios 4 support!
     
  13. skillz1318 macrumors regular

    Joined:
    Mar 21, 2006
    #13
    Was working fine for me yesterday...just updated to 4.0...was receiving an connection error...rebooted and all is fine.
     
  14. JeffreyDJ macrumors regular

    Joined:
    Jun 26, 2010
  15. steeez macrumors member

    Joined:
    Jun 24, 2010

Share This Page