Beep on HD sleep?

Discussion in 'Mac Basics and Help' started by Amphibian, Jan 25, 2009.

  1. Amphibian macrumors newbie

    Joined:
    Aug 20, 2008
    #1
    Just installed a second Samsung F1 500GB (HD502IJ) hard drive in my 2x1.8 G5 Power Mac. I have the "Energy Saver" option on default and the system turns the hard drives off when they're not being used. Everything is working good with this drive except one thing: When the system turns the Samsung to sleep, there's a tiny beep/sound, like coming from the motherboard or something. So I was wondering:

    1. Should there be a beep on sleep?
    2. How do I turn this annoying beep off?

    Thanks, cheers, much obliged; and all that!
     
  2. Analog Kid macrumors 601

    Analog Kid

    Joined:
    Mar 4, 2003
    #2
    Interesting-- I've been getting some sort of beep for quite a while and it doesn't seem to only occur when the drives go to sleep. It will happen repetitively for a while-- and I can't figure out where it's coming from exactly, or what causes it. A lot of drive activity doesn't seem to cause it, nor does spinning the drive down.

    I have 4 Seagate drives in a striped RAID.

    I don't think it's a good sound-- I also get periodic "drive4: I/O error" messages in the Console which I'm sure is a Bad Thing.
     
  3. Amphibian thread starter macrumors newbie

    Joined:
    Aug 20, 2008
    #3
    I have a smaller Seagate that didn't make sounds at all... What could be the issue with this new HD? Does running the HD's on all the time wear them out very rapidly?
     
  4. Amphibian thread starter macrumors newbie

    Joined:
    Aug 20, 2008

Share This Page