Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Eno38

macrumors newbie
Original poster
Jul 23, 2016
3
0
Hello,

i have the microphone RODE NT1A and the USB Interface U-Phoria UM2.

After i record anything and play the recorded audio, i hear a beep noise in the audio.

You can liste it here:
http://vocaroo.com/i/s05pDLuV4ENF

What is the problem?

Please help me.

Thank you.
 
Last edited:

Eno38

macrumors newbie
Original poster
Jul 23, 2016
3
0
Are you using an an office app? One of those apps have a setting to turn off beeping noises.

For recording i use Adobe Audition. It doesn't matter, if i record with audition or QuickTime Player. The beeping noise i always there.
 

Fishrrman

macrumors Penryn
Feb 20, 2009
25,348
10,352
How long is the "interval" between one beep and the next?

Is that interval always the same length?
 

Eno38

macrumors newbie
Original poster
Jul 23, 2016
3
0
How long is the "interval" between one beep and the next?

Is that interval always the same length?

Is always differently. And the place of the beeping noise in the recorded audio is also differently
 

satcomer

macrumors G3
Feb 19, 2008
8,742
1,845
The Finger Lakes Region
Code:
Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain system -domain user

Try this to see if it helps.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.