Before/After 2.1 Speed Test Thread

Discussion in 'iPhone' started by yrsonicdeath, Sep 12, 2008.

  1. yrsonicdeath macrumors 6502

    Joined:
    Jul 2, 2007
    #1
    I'm at work now and unable to update, but when I get home I am planning on running a speed test before and after the update from the same spot.

    Anyone who hasn't updated and can post there results doing the same in this thread it would be interesting to see if there is a change.
     
  2. hotshotharry macrumors 6502

    Joined:
    Sep 6, 2007
    #2
    So far after a couple tests mine has increased by about 300kbps on average.

    I am not just touching the 1500kbps on rogers in Manitoba.
     
  3. Rybold macrumors 6502a

    Rybold

    Joined:
    Jun 23, 2008
    Location:
    California, USA
    #3
    I'm observing the same speed before an after the update.
    This speed test was conducted from my house, so I know the location is not a factor.
     

    Attached Files:

  4. Rybold macrumors 6502a

    Rybold

    Joined:
    Jun 23, 2008
    Location:
    California, USA
    #4
    OMG !!!!

    After updating to 2.1, now I have 6 bars of 3G! :eek:

    [​IMG]
     
  5. soloduo macrumors newbie

    soloduo

    Joined:
    May 28, 2008
    #5
    no f***ing way 4.48
     
  6. AppleWoW macrumors regular

    AppleWoW

    Joined:
    Sep 22, 2007
    Location:
    SLC, Utah
  7. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #7
    My Comcast runs at 6mbps and I doubt I'll ever see it come close to that number. I also highly doubt 3G has the bandwidth of 4mbps, so this has to be a fluke.
     
  8. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #8
    I did not think 6 bars were even possible. and 4.48 must be a glitch. Try it a couple more times.
     
  9. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #9
    nice to know that even though summer is almost over, corn is not out of season.
     
  10. rexie macrumors newbie

    Joined:
    Nov 17, 2007
    #10
    I just got 10.08 mbps! (10079kbps/1230kB/s) wtf
    In Aus.
     
  11. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #11
    Yeah, it's a glitch...

    I've been getting reduced speed from 1400kbps to 1200kbps - what I would expect on a Friday night.
     

Share This Page