Beginner Problems: Safari, msn

Discussion in 'Mac Basics and Help' started by Vakshay, Oct 7, 2008.

  1. Vakshay macrumors newbie

    Joined:
    Oct 6, 2008
    #1
    Recently got a new macbook and I don't know very much about computers let alone a completely new interface, so if you could do your best to explain some troubleshooting methods in accessible language, that'd be great. I have two problems.

    1. MSN does not sign in. I installed it with Microsoft Office for Mac but it takes about five minutes of trying to connect before coming up with a message saying 'the service is unavailable or you may not be connected to the internet'. I've installed Adium, but that seems unable to connect either (either way, it has no contacts to display and says 'connecting' without ever doing so).

    2. The computer works fine for most internet browsing, but it is not able to access a few select websites. Myspace, meebo and hotmail seem to be eternally loading and never get there, when most other sites load up in seconds.

    Both of these problems have occurred since day one (although myspace has loaded about two times), I hope someone can help with either of them. Thanks in advance.
     
  2. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #2
    the MSN that came with my Office doesn't work, but i downloaded it from the microsoft website and that one works fine.

    are you using safari? as much as i love all things :apple:, i can't stand safari. it is always slow and doesnt load some pages. i use firefox and dont find any problems with it.
     
  3. Vakshay thread starter macrumors newbie

    Joined:
    Oct 6, 2008
    #3
    Hmm...I've downloaded Firefox but still can't access those sites, perhaps it's something to do with internet settings?

    I also can't open the microsoft site to download msn :|
     
  4. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #4
    The only similar problems I have had is hotmail loading slowly...not sure what's going on there.....

    Any luck with MSN?
     
  5. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #5
    It sounds like you're not connecting to the Internet at all (although you're posting here, so you're obviously getting to the Internet somehow -- are you using the same computer to post here?).

    It's hard to troubleshoot this, so you might want to simply go into your local Apple Store and ask one of their guys there to help you get set up.

    Regards,
    Nadyne.
     
  6. Vakshay thread starter macrumors newbie

    Joined:
    Oct 6, 2008
    #6
    Yeah, 90% of the web seems to work fine. It's just a shame that the other 10% includes certain sites I use fairly often. No luck with msn. I think I'll take your advice and take it to an apple place, I've looked at a few suggested other solutions but they're all insanely complicated.
     
  7. avanrotciv macrumors newbie

    Joined:
    Apr 7, 2008
    #7
    Maybe javascript is dissabled on your browser? check the settings
     
  8. pooprscooper macrumors regular

    Joined:
    Aug 5, 2008
    #8
    first step is to see if you can actually establish a connection to meebo,myspace,etc. Go to terminal (click the magnifying glass in top right and type in "terminal") and type "ping myspace.com". If you get a response it means the dns is working and you should be able to connect to the site. If you get a response and you can't connect with a web browser, make sure you don't have the site blocked in the browser settings(although you said you did a fresh download of firefox, so this shouldn't be a problem).

    The next thing to find out is: are you're using your home connection or a connection at work? It could be possible that your work or whatever connection you're using is blocking you from visiting those websites.

    One way around that is to talk to the person who manages the internet connection at work.
    You could also try visiting the blocked websites through proxy websites such as : www.Proxy.org
     
  9. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #9
    Where are you located and who is your ISP ?
     
  10. Vakshay thread starter macrumors newbie

    Joined:
    Oct 6, 2008
    #10
    I did all that ping business when I rang up the people at apple and nothing seemed to be out of the ordinary. It's the home wireless connection.

    I can access those websites through the proxy.org site though, what does that mean? The computer is pretty new and, to the best of my knowledge, hasn't had stuff blocked on it or anything (or would that be relevant to the whole wireless connection and the other computers on it?)
     
  11. pooprscooper macrumors regular

    Joined:
    Aug 5, 2008
    #11
    It seems your router may be blocking those sites. Do you know how to reset the router to default factory settings?
     
  12. andylyon macrumors 6502a

    andylyon

    Joined:
    Jul 23, 2008
    Location:
    London
    #12
    Are you on your homes Internet? Or at work? As the work network may got through a proxy and/or be blocking those (and other) specific sites, like my work :(

    AnDy
     
  13. Vakshay thread starter macrumors newbie

    Joined:
    Oct 6, 2008
    #13
    No, I'm at home, and the other computers connected to our home network can connect to the sites fine, hence it seems pretty strange. I don't know how to reset the modem router.

    The apple people couldn't troubleshoot the problem and just said to back up everything a reboot my whole computer. Not too keen on doing that until I'm sure there's no other alternative or explanation. I've looked around on the net and seems other people have had the same problem.
     

Share This Page