Beige G3 with Mac OSX 9.2 - start up crashing "Error 10"

Discussion in 'PowerPC Macs' started by sparkie7, Jan 13, 2013.

  1. sparkie7 macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #1
    Today my Beige G3 Power Mac got a glich and now isn't booting up. It freezes on start up with "Error 10" and when I try starting up holding shift down (in case its an extension clash) it still crashes with the same error.

    Any idea what this is? Any fixes? Like would booting off the original OS8 CD and using disk first aid help? (even though the its a newer OS9?)
     
  2. polarsirkelen macrumors newbie

    polarsirkelen

    Joined:
    Jan 2, 2013
    Location:
    Tromsø, Norway
    #2
    Be sure to run Disk First Aid. It will check the integrity of the Directory, but it cannot check for bad blocks.

    There is a bad blocks checker in Drive Setup, named "Test Disk". It simply reads (and writes, if you allow it) every block and replaces bad blocks. It takes several hours to complete; and much longer if there are errors.

    This could be helpful...
     
  3. sparkie7 thread starter macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
  4. sparkie7 thread starter macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #4
    I found the original CD, but every time I start up with 'C' held down the machine boots off the internal HD. WTH?

    Any other ways to get the machine to boot off another drive or media first? I tried holding down option and that doesn't seem to work either..
     

Share This Page