Being alerted 2x for each SMS

Discussion in 'iOS 5 and earlier' started by clumsythief83, Jan 16, 2012.

  1. clumsythief83 macrumors regular

    Joined:
    Sep 3, 2010
    #1
    Hey guys, since I updated my 4s to 5.0.1, every time I get a SMS, I'm being alerted 2x. It doesn't show 2 SMS in Messages, but I get the pop up 2x (1-2 minutes apart) from the same message. Any fix to that?

    Thanks
     
  2. NacSquared macrumors regular

    NacSquared

    Joined:
    Apr 14, 2011
    Location:
    Missouri
    #2
    This is just a simple reminder. It's been around since iOS 4+ I believe.. ( May be wrong )

    It reminds you exactly 2 minutes after you recieved the original text.

    In older iOS versions I know there was a way to disable it, but I have yet to find an option to disable it in iOS 5+.

    Anyone else?
     
  3. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #3
    Ios5 it's Settings>notifications>messages>repeat alert :)
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    Settings->Notifications->Messages->Repeat Alert
     
  5. clumsythief83 thread starter macrumors regular

    Joined:
    Sep 3, 2010

Share This Page