Belkin Thunderbolt Express Dock Sleep Issue

Discussion in 'Mac Accessories' started by dking4, Jul 10, 2013.

  1. dking4 macrumors newbie

    dking4

    Joined:
    Dec 27, 2006
    Location:
    Alaska, USA
    #1
    I have been having problems with my 15" rMBP going to sleep after disconnecting from my new Belkin Thunderbolt Express Dock. I noticed that my system.log is flooded with the following error every 30 sec during the time that the MBP is closed and should be sleeping:

    kernel[0]: FireWire GUID ffffffffffffffff is invalid!

    Several times I've pulled the MPB out of my bag 2 or 3 hours after packing it up from office to go home only to find that it is raging hot with all fans going and with about 75% of the battery life drained. It requires a hard reset to recover control of the machine which also solves the error until I go back to work, connect to the dock and then disconnect again. I don't have any firewire drives connected to the dock. There is a USB 2.0 scanner and a 30" Cinema Display (through a Mini Displayport to dual-link DVI adapter) attached to the dock. Anyone else seen this or solved it? I've tried to reach Belkin tech support several times but unsuccessful so far...
     
  2. louism macrumors newbie

    Joined:
    Jul 18, 2013
    #2
    Sorry I can't help on that, but you can help me out: can you confirm you are running the 30" display at full 2560x1600 resolution through the Belkin Thunderbolt dock?
     

Share This Page