bellsouth.net email account on iPhone 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Knique, Jan 23, 2010.

  1. Knique macrumors member

    Knique

    Joined:
    Aug 22, 2009
    Location:
    95*45'50"W/36*03'59"N
    #1
  2. Detlev_73 macrumors 6502

    Detlev_73

    Joined:
    Jul 20, 2004
    Location:
    Roswell, GA
    #2
    What exactly are you having problems with? Go to the Settings icon on the iPhone>Mail, Contacts, Calendars>Add Account

    Fill in the appropriate spaces with your information. It also depends if you've migrated your online account to att.yahoo.com, or whichever you are using for webbased mail.

    Under Advanced turn on "Use SSL", and server port should be set to 995.
     
  3. Knique thread starter macrumors member

    Knique

    Joined:
    Aug 22, 2009
    Location:
    95*45'50"W/36*03'59"N
    #3
    I am experiencing problems with sending emails sometimes. Other times I am experiencing problems with receiving emails.
     

Share This Page