Bellsouth SMTP server always offline

Discussion in 'Mac Apps and Mac App Store' started by brainwave89, Jul 17, 2008.

  1. brainwave89 macrumors 6502

    Joined:
    Jul 7, 2006
    #1
    Suddenly, I cannot send email via my BellSouth.net mail account in Mail. I was previously. I have Leopard 10.5.4.
    When I check the SMTP server it has (offline) in parentheses. I have no problem receiving email. I have check all the settings it looks great.

    When I go to Mailbox > Online Status it says Take BellSouth offline. I wonder why it says it is offline.

    Any suggestions on why I can't email would be appreciated.
     
  2. peejer macrumors member

    Joined:
    Jan 12, 2007
    Location:
    TN
    #2
    Just had this problem yesterday as well. I ended up calling Bellsouth and they had me change my ports. Call the tech support for Bellsouth and they will walk you through this. Be aware though that I had to politely rebuke their initial knee jerk reaction of, "it's not our fault."

    They will ask if you can send mail from the web server. Be nice and confident in your response but don't let them not help you. I am fairly computer literate and I couldn't figure it out without their help. I'd tell you what I did but I'm at work and don't have my laptop with me to tell you the settings.
     
  3. philm macrumors newbie

    Joined:
    Aug 21, 2008
    #3
    This is essentially what is happening with me. Any solutions?
    Thanks
    P
     
  4. hogtide56 macrumors newbie

    Joined:
    Jan 2, 2009
    #4
    found a way...

    I had the same problem, and after contacting AT&T, I had to uncheck the SSL box (below the port selections) and also uncheck the username & password box (to change it to a "none" setting). I'm not sure which was the key, but it works now.
     

Share This Page