BENM Tether still work with the 3.1 update ?

Discussion in 'Jailbreaks and iOS Hacks' started by fab5freddy, Sep 9, 2009.

  1. fab5freddy macrumors 65816

    fab5freddy

    Joined:
    Jan 21, 2007
    Location:
    Heaven or Hell
    #1
    Has anyone tried the new 3.1 update with the Benm tether function,
    and does it still work ?

    Would like to know before i update to 3.1 ......

    Thanks a million!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If it requires a JB to configure, you will be waiting until a 3.1 JB is released.
     
  3. nickcliborne macrumors regular

    Joined:
    Aug 25, 2008
    Location:
    Nut house
    #3
    To OP

    I'm in the process of checking right now.
     
  4. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #4
    It still works for tethering, but MMS seems to not work.....:( I'm using the michaeljohnston hack....
     
  5. nickcliborne macrumors regular

    Joined:
    Aug 25, 2008
    Location:
    Nut house
    #5
    16GB iPhone 3G and tethering does not work using the help.benm.at/usa.php att profile.
     
  6. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #6
    I am holding off the update to 3.1 because I need tethering. Can someone please confirm it won't break the Benm hack?
     
  7. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #7
    my update to 3.1 on a 3GS broke my tethering option..
    i've tried a few o2 mobileconfig files and they all don't seem to work incl the benm one..

    not overly fussed at this point, but would be nice to have it working at some point :)

    what's the michaeljohnston one btw??
     
  8. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #8
    So you updated to 3.1 and then went to Benm.at to reset your carrier files and it doesn't bring tethering back? I know that 3.1 will kill all previous carrier hacks, but hoped that rehacking would
    do the trick.
     
  9. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #9
    that is precisely what i did on my 3GS... whether it still works on a 3G or not I don't know..
     
  10. Azadre macrumors 6502

    Joined:
    Jun 27, 2005
    Location:
    USA
    #10
    My tethering continues to work post 3.1 from a 3.0 installation, but I am not sure why it is. I even reset my network settings to see if it was a fluke. I have a 3G
     
  11. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #11
    Does it actually work or is it just there? I know that the feature will still show after the update, but it will not connect if you try. Try it out and tell us if it still works.
     
  12. LisaMarie macrumors newbie

    Joined:
    Sep 10, 2009
    #12
    I just now went to BenM.at on my 3GS and he posted today that a MobilConfig for firmware 3.1 was in the works and we should stay tuned.

    I sure hope he gets it soon. My cell is my only internet access and I tether daily. I updated last night and lost tethering completely. The profile is still there but the connection does not get established.
     
  13. codymac macrumors 6502

    Joined:
    Jun 12, 2009
    #13
    Nope.

    The tethering option was still there but upon being turned on and plugged in it disappeared.

    10.5.8, 3GS, benm installed before updating to 3.1 - reinstalling via benm or manually did not reenable tethering.

    The Exchange fixes were far more important to me than tethering so I went ahead with 3.1.
     
  14. Defactor macrumors newbie

    Joined:
    Sep 10, 2009
    #14
    Confirmed on 3G

    iPhone 3G 8GB:

    So I upgraded to 3.1 after I mysteriously lost my signal for 2 hours (and rebooting, reseating the SIM, resetting network settings did not resolve) while my wife's iPhone was getting 5 bars of 3G right next to me.

    My signal was not restored by the upgrade... but did magically reappear 25 minutes later.

    Immediately after the upgrade, I wondered whether it would break tethering, so I went to view the menu item in Settings - General - Network. It was there... for a fraction of a second. I watched it disappear.

    I have tried the following in an attempt to restore:

    Removing the profile. Rebooting. Reinstalling the profile. Rebooting. Resetting network settings. Rebooting.

    Nada.

    Noteworthy: help.benm.at has a message up stating that they are working on tethering for 3.1, which seems to indicate that they have confirmed the problem.

    If I had only waited or not needed my phone, I'd still have tethering. And I'm about to go on vacation.

    AT&T and Apple have totally killed Kenny.
     

Share This Page