Best Scanner Software for Mac?

Discussion in 'Mac Apps and Mac App Store' started by schwine1, Feb 21, 2014.

  1. schwine1 macrumors regular

    Joined:
    Sep 13, 2008
    #1
    What is the best software for scanners?
    My scanner is the Canoscan 4400F with Mavericks OSX 10.9.1

    I have tried and had problems with Mac's Image Capture, as well as VueScan and Exact Scan Pro.

    Thanks for any suggestions on the best software for scanners.
     
  2. JackRoch macrumors member

    Joined:
    Jul 12, 2010
    #2
    Have you tried Silverfast? http://www.silverfast.com/

    Claims to support Canoscan at least!
     
  3. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #3
    I don't use any "software" per say… I was able to download the driver (automatically) for my printer and just use the Scan and Print (or the app it downloaded automatically). Works wonders.
     
  4. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #4
    Write to the developer of Vuescan and explain your issue - he's very good at generating fixes once told about a problem
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    If you are looking to scan in very high resolutions....Adobe's scanning software is great, but it was bundled with my Epson SX535WD so not too sure how mach it would cost.

    I've alway found preview to be perfectly adequate for my needs though.
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    Have you tried downloading and installing Canon's Mavericks-compatible drivers for the CanoScan 4400F?
     
  7. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #7
    My question as well, why not use the software that comes with the canon? I have two canon scanners both using the software that comes with them it works fine.
     
  8. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #8
    I do the same thing and it works great. Click print and Scan in the system preferences. The select the printer. Double click on it. The click the scan button on the top right of the pop up window.
     
  9. schwine1, Feb 24, 2014
    Last edited: Feb 24, 2014

    schwine1 thread starter macrumors regular

    Joined:
    Sep 13, 2008
    #9
    Thanks for the tips and suggestions.
    Here is my experience with my Canoscan scanner and Image Capture.

    When I open Image Capture, a window opens that says "No camera or scanner connected. Devices 0, Shared 0."
    I tried re-installing the Canoscan driver for Mavericks OSX, re-starting the computer, and the results are the same.
    Also, when I access the scanner via system preferences > printers and scanners > open scanner > scan button: open image capture, a greyed out screen appears with no information.

    Thanks again for any further troubleshooting tips.
     
  10. Mugwumper macrumors regular

    Joined:
    Jan 19, 2008
    Location:
    Palmdale, CA
    #10
    Check USB port or cable?

    Assuming this is a USB printer, is it connected directly to your Mac? That is, not on a port expander or hub?

    My scanner was quite intermittent with VueScan software, and tried various hubs (both powered and not). Once I connected directly to a port on the back of my iMac, all problems went away.

    Hope this helps . . .
     
  11. schwine1 thread starter macrumors regular

    Joined:
    Sep 13, 2008
    #11
    Yes, the scanner is directly connected to the back of the computer. I changed USB computer inputs from one to another to see if that made any difference, it didn't.
     
  12. wlossw macrumors 6502a

    wlossw

    Joined:
    May 9, 2012
    Location:
    Montreal, Quebec, Canada
    #12
    I like Paperless which scans, OCRS, and manages scanned documents very nicely.
     
  13. jdiamond, Feb 24, 2014
    Last edited: Feb 24, 2014

    jdiamond macrumors 6502

    Joined:
    Dec 17, 2008
    #13
    Based on my experience with Canon scanners...

    Try reinstalling the latest drivers from Canon. If your Mac still doesn't recognize your scanner when you plug it in, I'd have to guess your printer is defective. I've never had any trouble with my Mac recognizing my Canon when plugged in. FWIW, I use Preview with my Canon instead of their scan software. You just use File->Import from scanner
     
  14. JackRoch macrumors member

    Joined:
    Jul 12, 2010
    #14
    Can you see it in the 'about this Mac' + 'more info…' window? (I'm still on SL but I assume that's the same in Mavericks)
    If not, then it might point to a hardware issue rather than software; even a dodgy USB cable – that happened to me and it was the last thing I thought to check!
     
  15. schwine1 thread starter macrumors regular

    Joined:
    Sep 13, 2008
    #15
    Yes, the scanner is acknowledged in the "about this mac > more info" window, and the usb cable is about 20 feet long.
     
  16. schwine1 thread starter macrumors regular

    Joined:
    Sep 13, 2008
    #16
    I've reinstalled the scanner drivers a few times now, but no change in the outcome. Namely, Image Capture doesn't recognize the scanner. I may look into getting a newer scanner.
     
  17. Maxxol macrumors newbie

    Joined:
    Sep 6, 2014
    #17
    I switched to ExactSCAN Pro

    It gave me the best looking PDF, with OCR and much smaller file size. ExactSCAN Pro is great for getting away with lots of paper for archiving and according to the devs it supports some hundreds of scanners, ...

    What did not work for you? Maybe ask the developer, when I once had a question they where quick to respond!
     
  18. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #18
    Just for the hell of it... try a shorter USB cable. The USB spec is 5m.

    Get the Fujitsu ScanSnap iX500. You will be amazed. The gold standard of scanners.

    /Jim
     
  19. zaniacmedic macrumors newbie

    zaniacmedic

    Joined:
    Jul 27, 2016
    #19
    I have a Brother MFC-7860W multi-function unit that I use to scan photos. Brother doesn't appear to be supported by Silverfast. Any work-arounds?
     
  20. JackRoch macrumors member

    Joined:
    Jul 12, 2010
    #20
  21. zaniacmedic macrumors newbie

    zaniacmedic

    Joined:
    Jul 27, 2016
    #21
    Thank you, but that updates the Brother's internal software. I'm looking for a third-party photo scanning application (free), other than the Control Centre app that came with the machine.
     
  22. marbacha macrumors newbie

    Joined:
    Oct 22, 2009
    #22
    From what you said above on, this could mean that the power (ampere) drawn by the Canon scanner exceeded that available from the USB port.

    Not all USB ports on the Mac supplies the same power. Earlier Macs lags in upping the power supply to USB.
     

Share This Page