Best way to capture miniDv tapes with timecode errors?

Discussion in 'Digital Video' started by mikeheenan, Apr 10, 2011.

  1. mikeheenan macrumors 6502

    Joined:
    Aug 8, 2007
    #1
    I have about 10 to 15 miniDv tapes full of concerts I shot about 13 years ago. I've tried to capture a few of them, but I keep running into timecode breaks on the tapes, and Final Cut Pro stops the capture which is irritating. I just want to capture the tapes in their entirety, I don't need proper time code for editing. On the system settings menu, I changed the one setting to "Warn after capture" if there is a time code break, but it still happens. Is there a better program to use for straight capturing, or perhaps some settings I need to change?
     
  2. evil_santa macrumors 6502a

    evil_santa

    Joined:
    Sep 23, 2003
    Location:
    London, England
    #2
    you will need to turn off the Device Control to Non controllable device in Capture settings, so you would start FCP recording , then press play off the tape.
     
  3. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
  4. alph45 macrumors member

    Joined:
    Jun 2, 2010
    #4
    user preferences / general >>> uncheck "stop" on dropped frames and timecode break.

    use "capture all".
     
  5. mikeheenan thread starter macrumors 6502

    Joined:
    Aug 8, 2007
  6. senseless macrumors 68000

    senseless

    Joined:
    Apr 23, 2008
    Location:
    Pennsylvania, USA
    #6
    I'm running into the same problem transferring VHS tapes, so this will help me too!
     
  7. mikeheenan thread starter macrumors 6502

    Joined:
    Aug 8, 2007

Share This Page