best way to preserve 5.11.7 on 3GS?

Discussion in 'Jailbreaks and iOS Hacks' started by pjhandlin, May 1, 2011.

  1. pjhandlin, May 1, 2011
    Last edited: May 1, 2011

    pjhandlin macrumors newbie

    Joined:
    Jul 12, 2007
    #1
    I am running a 3GS ...edit. on 3.1.2...I want to update to 4. something and jailbreak (only really want to enable tethering) and move to 4. (latest possible)

    f0recast reports: baseband 5.11.7 bootloader 6.4 model mb717

    as I understand I should try to preserve my old bootloader, as this will help with an untethered jailbreak or help with unlocking later (if I need to, better resale value)

    do I use pwnage tool next?

    thanks- I'm a little confused, trying to scan thru posts
    Pat
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #3
    Yeah use pwnage tool. I have a 3GS on 4.3.2 and 05.11.07, works great.
     
  4. pjhandlin thread starter macrumors newbie

    Joined:
    Jul 12, 2007
    #4
    having problems, need guidance

    downloaded pwnage tool 4.3 OSX

    tried simple mode, no firmware bundle found, download from internet option:

    iPhone2,1_4.3.2_8H7_Restore.ipsw

    downloaded from iclarified, used firefox to download as recommended.

    then tried simple mode again- didnt work, then to expert mode, browse for ipsw, found iPhone2,1_4.3.2_8H7_Restore.ipsw in download folder

    but wrong firmware bundle selected.

    Help?
    thanks
     
  5. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #5
    download 4.3.2 and save it on your desktop, run pwnage.. cook your custom IPSW.
     
  6. pjhandlin thread starter macrumors newbie

    Joined:
    Jul 12, 2007
    #6
    it looks like I have a different problem. the simple mode doesnt start building anything.

    I just downloaded:

    iPhone2,1_4.3.2_8H7_Restore(2).ipsw-Apple Device Software Update File


    from your link, copied it to my desktop, ran simple mode again and same thing. I get red box: no firmware bundle found, search internet?

    then trying expert mode again, search finds the above .ipsw file I just saved to desktop, but same red box as before: wrong firmware bundle selected.

    I have 3GS, never JB or unlocked, still running 3.1.2.

    I must need to do something as a first step.

    thanks for any other suggestions.
     
  7. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #7
    it should find the IPSW file right away, it does over here. Try a different Mac if you have access to one.
     

    Attached Files:

  8. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #8
    Not sure but I think simple mode only looks where itunes stores the files normally, mine didnt find it either. Just use expert mode and browse to it.

    If it doesn't accept the firmware ether the tool is the wrong version for the firmware you are working with or there is something wrong with the IPSW you have. I just found out this morning that the toold arent backwards compatible; the pwnage 4.3x tool wont work on 4.2.1 IPSW files for example.

    Once it sees and accepts the firmware there are four buttons in the middle, the top left one gets you to the selection where you can see the baseband portion and hactivation. I think you want to try to avoid hactivation. Hopefully you have an old AT&T SIM around, otherwise there is also SAM.
     
  9. flyingninjas macrumors member

    Joined:
    Jan 27, 2011
    #9
    well u could also use sn0wbreeze 2.2.1 for 4.2.1.
     

Share This Page