beta 3 issue

Discussion in 'iPhone' started by fleeper, Jul 16, 2011.

  1. fleeper macrumors 6502

    Joined:
    Jul 30, 2008
    #1
    Okay, I have beta 2 on my IP4. The battery issue was driving me crazy. I wanted to downgrade to 4.3. I tried to do this via tiny umbrella but it did not work. I still have beta 2.

    I went to upgrade to beta 3 this morning and i keep getting a message that my phone is not eligible. I assume that when I tried to downgrade, I caused something that will not identify my phone as being in beta 2 for some reason.

    I no longer have a copy of the beta 2 software (to do a restore). Any tips on how I can fix this?
     
  2. Chris. macrumors regular

    Joined:
    Aug 22, 2008
    Location:
    UK
    #2
    You are getting that message because Tinyumberlla has modified your hosts files to point gs.apple.com to localhost.

    Open Terminal.app > type sudo nano /etc/hosts/, edit your password find "127.0.0.1 gs.apple.com' in the file, remove it and save it.
     
  3. fleeper thread starter macrumors 6502

    Joined:
    Jul 30, 2008
    #3
    I removed the gs.apple.com and now I am getting "iphone software update server is unavailable and could not be contacted" message.

    I just can't win.
     

Share This Page