Beta 4 cellular data completely stopped working.

Discussion in 'iOS 8' started by N e e k, Jul 22, 2014.

  1. N e e k macrumors 6502

    Joined:
    Jul 15, 2011
    #1
    Just all of the sudden. Restarted my phone, reset network settings, nothing will work. I don't know what to do - I'd rather not restore.
     
  2. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #2
    I had this happen on Beta 2 and after trying the things you mentioned I had to DFU as even normal restore broke (got stuck on the same progress bar for hours)
     
  3. mceolsen macrumors member

    mceolsen

    Joined:
    Oct 16, 2011
  4. N e e k thread starter macrumors 6502

    Joined:
    Jul 15, 2011
    #4
    Turns out there was nothing wrong with the software - called Sprint and they had issues on their end and they fixed it.
     
  5. ljorgees macrumors newbie

    Joined:
    Jul 21, 2014
  6. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #6
    Did you try Reset All Settings?
     
  7. Blhall1981, Jul 22, 2014
    Last edited: Jul 22, 2014

    Blhall1981 macrumors newbie

    Blhall1981

    Joined:
    Jul 22, 2014
    Location:
    Fort Wayne, IN
    #7
    Same here. iPhone 5 on AT&T. Went through every possible trouble shooting with them, have reset the phone, reset network settings, turned airplane mode on and off, took out SIM card and replaced and restarted and then did a complete restore with iOS 8 again and still have no cellular data. Infuriating. It also got stuck on the apple start screen multiple times while restoring from iCloud backup.

    May have to downgrade to 7 until the next beta or until September. Haven't had any issues on my original iPad mini.
     

Share This Page