Beta 4 OTA caused Recovery Mode

Discussion in 'iOS 7' started by chraos, Jul 29, 2013.

  1. chraos macrumors member

    Joined:
    Sep 13, 2012
    Location:
    Southeast
    #1
    have an iPhone 5 GSM on AT&T in the US. Was running Beta 3 and did the OTA for Beta 4. It "Veryifed Update" after downloading and then proceeded to install, showing the progress bar and everything. Once it finished the though, the phone rebooted and displayed the Recovery Mode picture of a lightning connector and the iTunes logo (iOS 7 iTunes logo). Plugging into iTunes I just downgraded to 6.1.4 since I already had that ipsw on my computer. Anyone else have this issue? My UDID is registered, I guess now I have to download the Beta 4 ipsw and update/restore from iTunes (11.1 beta needed?).
     
  2. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #2
    both my ipad and iphone went smooth ota, i5 at&t. but this can happen just download through iTunes it's not much more work
     
  3. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #3
    Nope I did not have that happen to me.
    Good idea to download beta 4 ipsw, I would not think the new iTunes beta would be needed.
     
  4. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
  5. mojo8472 macrumors member

    Joined:
    Jun 11, 2009
    Location:
    Swansea, Wales
    #5
    UK iPhone roaming in Florida (T-Mobile over here) and the OTA update threw my phone into recovery mode.
     

Share This Page