BETA 5 changes

Discussion in 'iPhone' started by GCmini, May 7, 2009.

  1. GCmini macrumors member

    GCmini

    Joined:
    Feb 2, 2009
    Location:
    Chino Hills
    #1
    So i just put beta 5 on my iphone 3G. and went to my messages to resume texting and the little bubble to send an mms is gone :( copy and paste still works. but when you go into pictures and try to send a picture MMS option is no longer there :( lame can anyone else confirm this?:confused:

    Here are pix of it
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
  3. MadMacxxx macrumors 6502a

    MadMacxxx

    Joined:
    Apr 27, 2009
    Location:
    Newport Beach, CA
    #3
    Whats it matter? It's just a BETA and you know the final version will have it. So oh well, just sit tight until June 8th-12th
     
  4. GCmini thread starter macrumors member

    GCmini

    Joined:
    Feb 2, 2009
    Location:
    Chino Hills
    #4
    i know its beta duh. its just weird that it was in the previous beta and now its not. i was just wondering if this is happening to anyone else with beta 5
     
  5. Gathomblipoob macrumors 68030

    Joined:
    Mar 18, 2009
    #5
    The "sent" sound is back when you send an SMS or MMS, I noticed.
     
  6. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #6
    Take a look in

    Settings, General, Network, Cellular Data Network

    You will find a section for MMS to fill in the details for your carrier. Apparently, MMS is on by default. Although not tested it

    Take a look here - http://forums.macrumors.com/showthread.php?t=697801
     

Share This Page