iPhone beta 5 imessage issue

Discussion in 'iOS 7' started by dedehakan, Aug 14, 2013.

  1. dedehakan macrumors newbie

    Joined:
    Aug 11, 2013
    #1
    Hi i have ios developer license and I add My phone to developer portal. I give a try ios 7 and install beta 5. But When i try to activate imessage, it says "waiting activation..." but no respond. After waiting long time(3-5 hours), i get "unsuccesfull" message... Where I am doing wrong?
     
  2. Vegasryn macrumors 6502

    Joined:
    Mar 31, 2010
    Location:
    Las Vegas, NV
    #2

    Apple's activation servers have been having some problems lately. How long has this been going on? Just today?
     
  3. dedehakan thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #3
    I am trying for 2 days.. Yesterday I spent so much time for that. And install beta for 3 times but no succesfully activate message...
     
  4. Vegasryn macrumors 6502

    Joined:
    Mar 31, 2010
    Location:
    Las Vegas, NV
    #4
    If it had to do with your device not being registered to the dev portal, that would be the message that would be displayed on your phone. This sounds like an activation server issue. Are you connecting to a wifi network to activate?
     
  5. dedehakan thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #5
    I try all of them:) trying with wifi(with adding dns 8.8.8.8 and then i remove dns) and 3G.

    Also I try another apple id but still unsuccesfull..:(
     
  6. TheKrs1 macrumors 6502

    Joined:
    Apr 11, 2010
    #6
    Activations aren't tied to the Apple ID, but to the UDID of the device. Have you ever used a program like tiny umbrella that could be altering the host file to redirect away from apple?
     
  7. dedehakan thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #7
    Tiny Umbrella? what is that? As you can see my question I have no idea about that.. And no I didnt used.. But I used onavo extend. Second installation of ios 7b5. I have install one last time this morning. And still "unsuccesfull"... :/

    Addition info; My wife phone is also iphone 5 and I register UDID to my developer license. I saw her succesful message on imessage... Damn.. #Whythishappeningme
     
  8. TheKrs1 macrumors 6502

    Joined:
    Apr 11, 2010
    #8
    I would consult Apple technical support within your Dev account. There are numerous causes of this error, but I think language is a barrier here. You will never receive a device activation/failure confirmation through iMessage.

    There are 2 iPhone 5's. Are you installing for the right model number ? A1454 or A1455.
     
  9. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #9
    Have you tried rebooting or doing a reset of your settings (Settings > General > Reset > Reset All Settings)?
     
  10. dedehakan thread starter macrumors newbie

    Joined:
    Aug 11, 2013

Share This Page