Beta 5 - ipad blur effects replaced by simple transparency

Discussion in 'iOS 7' started by mirzank, Aug 7, 2013.

  1. mirzank macrumors regular

    Joined:
    Apr 15, 2008
    #1
    Updated to bEta 5 on my ipad 2. All the blur effects have been replaced by simple transparency!

    In safari when you scroll a page up, previously the page would blur behind the address bar area. Not its just see through. Same with notification centre and control centre.

    All these effects were running fine for me before uptil beta 4. And smooth ! Couldnt tell a difference in speed of ipad between ios 6 and beta 4. So not sure if this is a bug or planned by apple so they save some cool features for newer ipads. Its offensive. Considering this was all running smoothly before. If it isnt a bug.
     
  2. fabytmHD macrumors regular

    Joined:
    Jul 31, 2011
    Location:
    Romania
    #2
    I hope it's a bug!The keyboard and Control Center especially look horrible on the iPad 3 now!They should at least bring transparency back to control center!
     
  3. mirzank thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #3
    if its the ipad 3 as well then im guessing its definitely a bug. but then again i said that about some other beta stuff and apple hasnt changed any of that yet.
     
  4. tymaster50 macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
  5. BvizioN macrumors 68040

    BvizioN

    Joined:
    Mar 16, 2012
    Location:
    Manchester, UK
    #5
    I am not really sure what you guys are refering to but I have not noticed any changes no the blurrines or transparency on my iPhone. These screenshots are after beta 5 update, taken just few minutes ago. If it is different on yours, then I assume it is a bug.

    PS: Got it. iPad only issue. Still think it is a bug.
     

    Attached Files:

  6. BvizioN macrumors 68040

    BvizioN

    Joined:
    Mar 16, 2012
    Location:
    Manchester, UK
  7. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #7
    I'm running iOS 7 on 3 devices and I'm horribly disappointed with the changes to iPad upon B5. Fingers crossed its a bug issue I see no sense in changing transparency . It took the "theme" away
     
  8. BvizioN macrumors 68040

    BvizioN

    Joined:
    Mar 16, 2012
    Location:
    Manchester, UK
    #8
    Can someone post a screenshot of how it looks?
     
  9. mirzank thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #9
    heres are the beta 5 screenshots. dont have beta 4 for comparison but i can tell you it had the nice blur effect and was very smooth.

    iphone 4s is still fine the way it was.
     

    Attached Files:

  10. mirzank thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #10
    apart from that red blackout box i put, thats from my ipad 2 with beta 5.
     
  11. vcao macrumors regular

    Joined:
    Jul 1, 2010
    #11
    Call me crazy but I think that looks better than the vista blur
     
  12. fairplayinc macrumors newbie

    Joined:
    Oct 24, 2010
    #12
    This is how my iPhone 5 looks. My ipad mini is just fine. I tried a restore from iCloud. Didn't fix it. Strangely enough, if I set up as new, it is transparent again.

    ----------

    Disable "increase contrast" from Settings. This fixes the lack of transparency.
     
  13. mirzank thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #13
    well if your i5 has the issue then its definitely a bug. my iphone 4s shows the blur/frosted glass effects fine. apparently the ipad 2 and 3 both reverted to the transparency.

    you're saying if you set it up as new its transparent agian.

    just to clarify....what i posted is transparent. i.e. theres no effect on the control centre or notification centre backgrounds being blurred or frosted. its just a simple see through effect. thats NOT how it was in beta 4 and not how i hope the end result is.

    ----------

    my increase contrast is already disabled. enabling it just makes the backgrounds solid. disabling it should give a blur effect, not a transparent see through effect.
     

Share This Page