Beta 5 MMS problems

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jkeating2005, May 11, 2009.

  1. jkeating2005 macrumors regular

    Joined:
    Mar 27, 2009
    #1
    ok i have been trying around to get MMS working on my 3G beta 5 iphone. i have tried numerous ipcc files and MMS settings. i have also called ATT and have my account set on a standard messageing plan instead of the iphone unlimited plan.

    does anyone have and tips or tricks? or any advise?
     
  2. alansaysstop macrumors regular

    Joined:
    Apr 11, 2009
    Location:
    Roseville
    #2
    from what i understand, no one's mms works in beta 5. my options were there when i first updated, but when i woke up the next morning they were gone. tell me how that works.
     
  3. jkeating2005 thread starter macrumors regular

    Joined:
    Mar 27, 2009
    #3
    hmmm. i have all of my settings. they did not disappear.... and most people on the other forum site that i use are getting it to work with modified ATT_US.ipcc files.
     
  4. mikey28 macrumors 6502

    Joined:
    Aug 6, 2008
    #4
    Hmmm. When I downloaded Beta 5 I LOST ALL reference to MMS. Gone.
     
  5. jkeating2005 thread starter macrumors regular

    Joined:
    Mar 27, 2009
    #5
    did you re-apply the ipcc file? you have to use the itunes beta that was released with iphone beta 4!
     
  6. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #6
    My MMS still works (just tried it) on beta 5. I'm using the new iTunes beta and I haven't touched the IPCC file since beta 2. It's worked for me in every beta since 2. My plan is the family messaging unlimited.
     
  7. Vonswanko macrumors regular

    Joined:
    Oct 18, 2008
    #7
    Beta 5 has been the easiest and most consistant to use for MMS for me so far. I did an update and not a restore from beta 4 and didn't lose any settings. I stayed with the first iTunes beta though. Neither of the new iTunes recognize the iPhone in Snow Leopard though.
     
  8. mikey28 macrumors 6502

    Joined:
    Aug 6, 2008
    #8
    Oh. too late for that, I already installed the itunes Beta 2 (it came with iphone Beta 5)

    Very annoying...
     
  9. blownco macrumors regular

    blownco

    Joined:
    May 24, 2008
    Location:
    CA
    #9
    here's the updated ipcc file for those of you on at&t
     

    Attached Files:

  10. luv2wakeboard33 macrumors newbie

    Joined:
    May 12, 2009
    #10
    is that ipcc file working with beta 5? What is your account provisioned for? You have the iPHone data plan w/ standard text msg plan? Or the iPhone txt msg plan?
     
  11. alansaysstop macrumors regular

    Joined:
    Apr 11, 2009
    Location:
    Roseville
    #11
    when i unzip the file, it comes up as a .bundle and my itunes wont let me select it to update my iphone. anyone have any idea how to fix it?
     
  12. jason72780 macrumors regular

    Joined:
    Sep 7, 2008
    Location:
    Orange County, CA
    #12
    You don't unzip it. Remove the .zip so it's a .ipcc. Go to get info on a mac and you can change file type there. I forget how on windows but I think you just rename minus the .zip
     
  13. dmn8 macrumors member

    Joined:
    Sep 27, 2007
    #13
    Have had MMS working for a while and also on Beta 5. Aside from the messaging plan and the ipcc file here is the key to make it work.

    Contact customer service and (nicely) ask to speak to a level 2 tech support person. Explain that you are part of the dev program and that you need them to perform an OTA update to your phone.

    When the support rep is on the line ask them to verify and check the box for enable MMS on your line and then ask them to push an OTA (over the air) update to your phone.

    Once you power cycle you should be good to go.

    Good luck
     
  14. luv2wakeboard33 macrumors newbie

    Joined:
    May 12, 2009
    #14
    What messaging plan are you on? the iPhone txt plan? standard txt? what data plan are you using?
     
  15. dmn8 macrumors member

    Joined:
    Sep 27, 2007
  16. alansaysstop macrumors regular

    Joined:
    Apr 11, 2009
    Location:
    Roseville
    #16
    itunes will not let me update the carrier file. everytime i get an error. im going to attempt on my PC, but it did the same thing on both my macs. ill let you know how i fair out.

    EDIT: My PC will not even recognize my iphone because it's only 8.1.1. Anyone got a solution?
     
  17. Vonswanko macrumors regular

    Joined:
    Oct 18, 2008
    #17
    You could Jailbreak it with the unofficial jailbreak, then install the carrier file that way.
     
  18. Mengels7 macrumors regular

    Joined:
    Mar 17, 2009
    #18
    I had to unzip the file to get a legitimate ipcc. Just throwing that out there for some of you.
     
  19. luv2wakeboard33 macrumors newbie

    Joined:
    May 12, 2009
    #19
    How did you get on the non iPhone txt plan? You are on the iPhone data plan correct?
     
  20. redhookbrewha macrumors newbie

    Joined:
    May 26, 2009
    #20
    Uuhhhhh yeah.... It works just fine!! It took me many hours (well maybe 2 1/2 hours) to figure it out. First is you have the newest beta of iTunes then you need to downgrade to the beta 4 version. I use a Mac so it's version 8.2b7 (10), as for Windows users can't help you with the version number. Anyways once you have the older version of the pre-release iTunes, download my customized ipcc file. Make sure to make a backup of the current one, but this file needs to be in the same location as the current one. For Mac users the folder is; Users > (USER NAME) > Library > iTunes > iPhone Carrier Support, again can't help you Windows users, sorry :( In there is a file named ATT_US.ipcc, copy that file and move it else where. Put my customized ipcc file in the folder and close it out. Next open iTunes and click "Check for Update" while holding the option button, I believe it's the Shift key for Windows, but I don't know. Once the update is done, on your iPhone go to Settings > General> Cellular Data Network, and enter under MMS: http://mmsc.cingular.com in the MMSC block and 066.209.011.032:80 in the MMS Proxy block, make sure you don't edit anything else!!! Do a soft restart (hold down the home button and the sleep button until it shuts off). Turn it back on and there you go!!! MMS is enabled, and there is no need to call AT&T to activate anything!!! I have the Family Unlimited Plan, with the iPhone Data Package, there is no need to call AT&T, maybe unless you don't share your minutes. Below are links to my images of what it should look like for some reason I cannot upload images on here :( I use the Internet Tethering so that is why you see the blue bar :D, also the link to the ipcc file is, http://www.sendspace.com/file/89wg7n

    IMAGES:
    http://img154.imageshack.us/img154/9074/img0145b.jpg
    http://img154.imageshack.us/img154/7156/img0146a.jpg
    http://img154.imageshack.us/img154/3849/img0147z.jpg
    http://img154.imageshack.us/img154/7985/img0148j.jpg
     

Share This Page