Beta 5 with Watch OS2.2.2

Discussion in 'iOS 10' started by Mjoshea148, Aug 16, 2016.

  1. Mjoshea148 macrumors member

    Joined:
    Sep 9, 2012
    #1
    So, I noticed recently that I wasn't getting email notifications on my watch. The phone would beep or vibrate each time.

    It began happening before yesterday's release but I apparently didn't notice until after upgrading to Beta 5.

    I found a workaround by not mirroring my email notifications to the phone and instead setting them custom on the watch.

    My question is, is this a bug I should report on iOS10? I'm guessing no, since the watch isn't on 3.

    Thoughts?
     
  2. Hype-149 macrumors member

    Joined:
    Dec 13, 2015
    Location:
    Vancouver, BC
    #2
    I had the same issue, I ended up rebooting my watch and it's some what fix it. My watch gets the notification but my phone also plays a sound too. Before the phone would not make a sound if the watch is attached to my wrist.
     
  3. colinwil macrumors regular

    Joined:
    Nov 15, 2010
    Location:
    Reading, UK
    #3
    I had the issue too, since installing beta 5 on my iPhone 6 plus.

    My watch was running watchOS 3 beta 4 (so two versions behind the latest). I'm trying to update it to watchOS3 beta 6 at the moment, but it's been 'acting weird', showing errors that the watch & phone must be connected to WiFi (though they both are) etc.

    The watch seems to be updating now (finally) after many reboots etc. so fingers crossed
     
  4. Mjoshea148 thread starter macrumors member

    Joined:
    Sep 9, 2012
    #4
    Updated to the Watch Beta? I don't have developer access.
     
  5. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #5
    I'm running DP 6 on my 6s and 2.2.2 on my Apple Watch. After updating my 6s to iOS 10, I unpaired and repaired my watch. Thus far I haven't noticed any abnormalities with notifications. I hope it remains this way!
     
  6. Mjoshea148 thread starter macrumors member

    Joined:
    Sep 9, 2012
    #6
    Got it - thanks. I did just that after running into the issues I described. The mail issue persists if I leave the notification setting to mirror to phone. Only after customizing it did notifications start working again. Other notifications seem ok at moment.
     
  7. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #7
    My apologies, I just realized that my mail notifications are set to custom too, but intentionally. I didn't like my watch mirroring my phone, so maybe it is a bug. I just wouldn't notice it. At least you have a workaround to get some of your notifications. Hopefully 10B7 or 3.0 will solve the issue for you!
     

Share This Page