[Beta5] bubble effects not working.

Discussion in 'iOS 10' started by Donstil-nl, Aug 9, 2016.

  1. Donstil-nl macrumors 6502

    Donstil-nl

    Joined:
    Jun 27, 2008
    Location:
    Netherlands
    #1
    Hi there guys.

    I am on a iPhone 6s Plus and everything is working well, my sister is on a iPhone 6s and her bubble effects are not working. She can not receive them (except for the hidden one) and cannot send them (hard and long pressing the send button does not do anything).

    Is there something of a workaround for this? A friend of mine had the same issue but there it fixed it self for some strange reason.

    We already did a reset, reboot, closing the app, waiting a couple of days (she was on beta 4 before).

    Someone a great tip?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Silly question but have you tried to disabling and then enabling iMessage on her phone?
     
  3. Donstil-nl, Aug 10, 2016
    Last edited: Aug 10, 2016

    Donstil-nl thread starter macrumors 6502

    Donstil-nl

    Joined:
    Jun 27, 2008
    Location:
    Netherlands
    #3
    Thnx for reply.

    I have not. Trying right away.
     
  4. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #4
    Check for Reduce Motion

    Settings > General > Accessibility > Reduce Motion > toggle to off

    They won't work with Reduce Motion on.
     
  5. Donstil-nl thread starter macrumors 6502

    Donstil-nl

    Joined:
    Jun 27, 2008
    Location:
    Netherlands
    #5
    Disabled iMessage. But does not work.

    @lagwagon Thnx for reply but it does not work

    Edit: My siter just confirms that after this and a reboot it works. Thnx!!
     
  6. mrmike316 macrumors regular

    Joined:
    Jun 21, 2009
    #6
    has the bubble and full-screen effects disappeared in iMessage for others as I just noticed it is gone in beta 5
     
  7. npenelope macrumors newbie

    npenelope

    Joined:
    Jun 15, 2016
    #7
    I had this problem in beta 4, and apparently turning on reduce motion will not let you use the bubble and full-screen effects in iMessage, so you should turn off reduce motion if you have it on
     
  8. mrmike316 macrumors regular

    Joined:
    Jun 21, 2009
    #8
    That was it...THANKSS
     
  9. CanadianOwl92 macrumors newbie

    Joined:
    Aug 13, 2016
    Location:
    Vancouver, Canada
    #9
    Thanks lagwagon. I have been looking for this everywhere. It's a little annoying that the price of accessing the effects in iOS 10 is allowing the parallax effect. I hope at some point that they are able to separate these two items.
     
  10. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #10
    Do you mean the parallax effect for wallpapers on the Home screen? That is seperate. Change the wallpaper to "Still" instead of "Perspective"

    Seems normal or logical to me that if someone is using the Accessibility option of Reduce Motion (which is meant as a disability thing and not a "animations are too slow for my personal liking, get with it Apple" thing) that it also removes the ability to animate messages.
     

Share This Page