Betrayal

Discussion in 'iPod touch' started by caffeeneaddict, Oct 15, 2007.

  1. caffeeneaddict macrumors regular

    Joined:
    Feb 23, 2007
    #1
    From what was a perfect device, my Touch now cannot open any website even w/ full bars, it says it cannot find the server. after a couple resets and restarts, still no luck. Any ideas?

    caffeeneaddict
     
  2. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    Has it been jailbroken? Have you messed with /root? have you checked that your wifi is working? Cmon, a little more info :)
     
  3. caffeeneaddict thread starter macrumors regular

    Joined:
    Feb 23, 2007
    #3
    sorry um well i tried to jailbreak it but then i restored it since i didn't want to try it anymore, um yes i'm sure my wifi works since by computer works fine, and well i think that's it. I'd rather not want to do a restore since it takes me 2 hours to download the update. each time. but please anything will probably be helpful.

    caffeeneaddict
     
  4. caffeeneaddict thread starter macrumors regular

    Joined:
    Feb 23, 2007
    #4
    .........and now it works....well, at least persistence paid off :) but one last and final question: if i buy an USB/AC adapter for my iPod classic will it also work w/ the touch? because my car charger doesn't work for it and that saddens me
     
  5. SirCrumpet macrumors regular

    SirCrumpet

    Joined:
    Jun 9, 2007
    Location:
    Brisbane, Australia
    #5
    should do - my A/C to USB adapter i got with my old 4G ipod works fine to charge my touch...
     

Share This Page