Beware... ML sets HDDs to sleep in Energy Saver

Discussion in 'OS X Mountain Lion (10.8)' started by netnothing, Jul 25, 2012.

  1. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #1
    I'm running a Mac Pro with 4 internal HDDs. After upgrading today I noticed there were times when I would select one of the drives in Finder....and I would beachball.

    It wasn't until tonight when I was working in a quiet room that it happened again....this time however, I could hear the HDD spin up. Sure enough, I went to Energy Saver and ML set the option to "Put hard disks to sleep when possible".

    I did NOT have this checked before.

    Figured I'd just post this in case others have the slowdowns and can't figure out why.

    -Kevin
     
  2. Sylon macrumors 68020

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
  3. ryanpfw macrumors member

    Joined:
    Jun 4, 2011
    #3
    Under SL and Lion, I would always leave handbrake running converting video files overnight or for a couple of days with the screen off. I've noticed under ML that the computer is constantly going to sleep despite my energy saver settings which are set to Never/Never. Any thoughts?
     
  4. sevimli macrumors 6502a

    Joined:
    Jun 26, 2007
    #4

    have you tried resetting the SMC?
     
  5. netnothing thread starter macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #5
  6. ryanpfw macrumors member

    Joined:
    Jun 4, 2011
    #6
    I'll try it right away- thank you. I had a battery replacement and updated Handbrake the same day as the ML upgrade so I was trying to isolate where the problem may have come from!
     

Share This Page