iPad Beware of AptBackup

Discussion in 'Jailbreaks and iOS Hacks' started by Altimax98, Jun 10, 2012.

  1. Altimax98 macrumors 6502

    Altimax98

    Joined:
    Mar 26, 2012
    Location:
    Lakeland Fl
    #1
    So I haven't installed a cydia mod in about 4 days or so, I'm happy with where my device was. I started having glitches this morning and my email was black and said message has no content for every single message. So I rebooted figuring it was a glitch and then springboard crashed on every boot. So I backed up my cydia apps using that app and then started removing installs newest first until springboard worked. (I found out it was Autoprotect). So after this I figured I would use Aptbackup to restore my cydia apps and then just remove Autoprotect after since I had removed about 15 cydia mods before getting to the cause......

    BAD IDEA.......

    No where in the documentation or warnings does it say that it will restore your cydia apps but completely fubar your device. It wiped all the app icons for every app installed from the market, but didn't actually wipe them. They don't show up in the market as installed and settings doesn't show them... BUT WAIT THERE'S MORE...

    It wiped the data corresponding to the app, but the app data is there somewhere, unrecoverable. I have a 16GB iPad with no apps, maybe 1GB of pics, no video, and only 3.5 GB of free space.


    So yeah the app may work on a fresh restore, but never use it midstream after you have any apps.......
     
  2. Altimax98 thread starter macrumors 6502

    Altimax98

    Joined:
    Mar 26, 2012
    Location:
    Lakeland Fl
  3. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #3
    Plug your iPad in to iTunes and hold down the home button and lock button until the iPad does a hard reboot. That should reset the amount of GB you have so it shows up properly.
     
  4. Altimax98 thread starter macrumors 6502

    Altimax98

    Joined:
    Mar 26, 2012
    Location:
    Lakeland Fl
    #4
    Unfortunately it didnt work :( It still showed the same memory

    time to wipe and start from scratch
     
  5. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #5
    Had this issue awhile back with PkgBackup. It deleted alot of the apps from my device but all the data, i.e. movies, pics, mp3's, etc, were still on the device. I had to do a full restore and start from scratch as well.
     
  6. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #6
    Yeah, pkgbackup hasn't been updated for a while.

    I'm not sure if it was aptbackup or pkgbackup, but check your contacts, I think one of them stores something there.
     
  7. shyam09 macrumors 68000

    shyam09

    Joined:
    Oct 31, 2010
    #7
    I use xbackup, so far no sees but I haven't restored lately
    For xbackup users, are you supposed to attach it to the computer and do it, Jason you can move the file?
     
  8. bufffilm macrumors 68040

    bufffilm

    Joined:
    May 3, 2011
    #8
    if it removed something it sounds like you might have de-selected something.

    i bought pkgbackup after the 5.01 JB because i got tired of taking screenshots of all my customizations and didn't relish the idea of having to manually hunt and track down every tweak again.

    when the 5.1.1 JB was released, pgkbackup restored my configuration perfectly. at that time, the cydia servers were swamped and everyone was getting download errors. all i needed to do on my newly JB'd ipad was to download pkgbackup (took about 3-4 retries before i even got that to download w/o errors) and it restored all my deb packages and tweaks from my saved config without having to hit cydia again.

    Redjericho, there have been 1, maybe 2 updates to pkgbackup between the 5.01 and 5.1.1 JB release and there was a small update about a week ago. so it's pretty evident to me that the developer is still actively supporting the app.

    i've had mixed results with aptbackup which is why i went to pkgbackup.
     
  9. alzoo macrumors newbie

    Joined:
    Apr 28, 2013
    #9
    Same issue

    Just to let you know I did the same thing, restored my apps and it completely wiped every single appstore app, even removed all the folders they were in. obviously there is a major fault in the program..

    NOT IMPRESSED:eek:
     
  10. bigjnyc macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008
    #10
    I purchased Xbackup way back with my ios 5 jailbreak and it worked well for me a few times.... after jailbreaking ios 6 I noticed that the dev hasn't updated it and the description still says works with ios 5. I'm not sure if it still works properly or not.
     

Share This Page