Big Headache with Jailbreaking

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iVB, Jan 28, 2012.

  1. iVB macrumors member

    Joined:
    Oct 29, 2010
    #1
    Well, to start, I have iPhone 4 with 4.1 firmware and I wanna UPGRADE that to iOS5 5.0.1 and jailbreak it

    when I shift+click the restore and load the custom ipsw i got it from this link: http://theiphonewiki.com/wiki/index.php?title=Firmware

    error 3194 will should, GOSH I HATE IT.

    I started to look all over the internet for solutions.

    actually i have used it on another machine and same error came up 3194. I am at wits end. everywhere it says its a hosts file issue, but I have done everything with this gdamn hosts file to make it brand new. I have edited it in notepad and deleted the contents of the file, saved it. rebooted. checked to make sure windows wrote the default one, still 3194. I have used microsoft fixit to put a default hosts file in etc. again 3194. I have added 74.208.10.249 gs.apple.com to hosts file, I have removed 74.208.10.249 gs.apple.com from hosts file. still 3194. I have clicked update, error 3001, everywhere it says to click restore to solve that problem, so i click restore, 3194. I shift click browse to my ipsw, again 3194. I have put my phone into DFU recovery mode and still 3194. I have used tiny umbrella to put it in Recovery mode, still 3194.

    so how will solve this problem?

    and would upgrading to 5.0.1 normally (by itunes) and then jailbreaking will harm the process? because - and from what I read - that custom ipsw is used by who are panic of loosing their unlock, will I DON'T. my iPhone is already unlocked!
     
  2. iVB thread starter macrumors member

    Joined:
    Oct 29, 2010
    #2
    thanks for caring. the problem is solved. updated to stock ipsw. And everything went flawlessly. :):apple:
     
  3. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #3
    Did you try putting the phone into DFU mode and updating then?
     

Share This Page