big iMessage problem

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by mlody, Sep 22, 2013.

  1. mlody macrumors 6502a

    Joined:
    Nov 11, 2012
    Location:
    Windy City
    #1
    I am hoping someone will be able to help us out - apparently Apple cant :(

    Our close friend (non Apple/iOS user) had to change her cell phone and number. Few days ago, she picked up a new cell phone (Android) and a new number. Everything is working great etc., she likes the phone and her new service (she was with Cricket before); however, not a single friend with iOS device (iPhone) is able to send her a text.
    I did some testing using our different iPhones and it appears that the cell number that she just got from T-mobile, is still registered to someone's AppleID/iMessage cause our iPhones recognize her number as iMessage and try to send a imessage instead of sms message even though she does not have iPhone and never had.

    What can be done to de-register her number with iMessage account?

    I appreciate any help
    Thank you
     
  2. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #2
    You know I'd be happy to see if there is a fix for this . I had given my mom my iPhone and I switched to a lumia for a while and I wasn't getting any of her iMessages not being on an iPhone myself but still registered ... Saw this as being a problem
     
  3. Tanax macrumors 6502a

    Joined:
    Jun 15, 2011
    Location:
    Stockholm, Sweden
    #3
    You can always just resend your text as a regular text message after you've sent it as an iMessage, can't you? As a temporary solution I mean.
     
  4. rmhop81 macrumors 68020

    rmhop81

    Joined:
    Apr 4, 2005
    Location:
    Dallas, TX
    #4
    the problem i think is I noticed when I upgraded to iOS 7 the "send as sms" button was not activated and turned on. So basically only iMessage was turned on. If i sent a message to a non-iphone user it wouldn't go through. I would double check that in the message settings on your iphone
     

Share This Page