Big iPod Touch Problem

Discussion in 'iPod touch Hacks' started by Yosh!, Nov 27, 2007.

  1. Yosh! macrumors newbie

    Joined:
    Nov 27, 2007
    #1
    Hey all I'm a bit new here, never posted but read up on some tips on hacking the touch.

    That being said, I'm in a bit of a pickle. I originally jailbroke by ipod touch when it had version 1.1.1 firmware, and successfully installed a few apps using Installer.app, as well as installed the Maps and Mail applications from the iPhone manually via ssh.

    After 1.1.2 came out, I did a little researching on how to upgrade and re-jailbreak, and settled on the method of using the OktoPrep app from Installer.app, and everything worked fine. After upgrading and re-jailbreaking, I successfully reinstalled some apps, including some new ones. In order to reinstall the iPhone applications however, I decided to try a new way of automatically installing them via adding "http://repo.us.to" as a source in installer.app. Worked fine for Maps and Weather, but ran into a bit of trouble with Mail. Halfway through the install my iPod froze, then restarted. Everything seemed fine at first, but then I noticed that the weather app was missing some string variables, images, etc. On top of this, I can no longer run install.app without it crashing, I can no longer connect to wifi in order to ssh in, and the icing on the cake is no computer will recognize anything when I plug the iPod in via usb or firewire. I tried one desktop, and two laptops, one being a mac. Weirder still, the iPod charges, but neither windows nor mac osx sees any device being plugged in, not even an unrecognized one. Disk manager via Administrative Tools in Control Panel also shows no iPod drive.

    Because of this, I can no longer ssh in and try and fix things, cant restore via itunes if I cant connect to a pc or mac, and can't bring it in for service by Apple as it's been jailbroken, you can still see the new applications listed on the home screen if you turn it on.

    I'm hoping one of you experts here might be able to help me.

    Any ideas?
     
  2. superted macrumors newbie

    Joined:
    Nov 15, 2007
    #2
    purely out of interest, why did you upgrade to the new firmware?

    :confused:
     
  3. ohio state fan macrumors member

    Joined:
    Sep 27, 2007
    #3
    You can still restore you just have to force your iPod into restore mode. If you use the search on "force iPod into restore mode" you'll find out what you have to do to restore your iPod
     
  4. Yosh! thread starter macrumors newbie

    Joined:
    Nov 27, 2007
    #4
    Looks like I found a way around it, thanks to another forum I successfully forced my iPod into recovery mode and was able to get windows to recognize it.

    Thanks anyway all!
     

Share This Page