Big issue with iOS 4.2.1

Discussion in 'iPhone' started by danpatel001, Nov 25, 2010.

  1. danpatel001 macrumors newbie

    Joined:
    Jun 12, 2010
    #1
    Hi im having a big issue after updating my iPhone 4 to ios 4.2.1.

    Ive got gmail set up through exchange and since the update ive noticed its not being pushed to my iPhone.

    It seems to only work via 'fetch' but ive checked the settings and push is on.

    Anyone else having this issue?
     
  2. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #2
    I disagree with the title of this thread, on the grounds that this seems to be an issue for your phone and not all phones. Thus not a "big" issue in a general sense.

    Allow me to expand. I've been using gmail via exchange since google came out with the instructions on how to do it. And its still working great on my end.
    But I wonder about your problem, and wonder if its just the iOS update or how gmail exchange servers are dealing with the new iOS update. Kind of like which side of the coin is it.
     
  3. danpatel001 thread starter macrumors newbie

    Joined:
    Jun 12, 2010
    #3
    Sorry i forgot to say in my original post that its not just limited to my phone, googling the issue comes up with other forums with post of the same thing and its not just limited to iphones, ipads have had the issue as well and some solutions have been a complete restore and start from fresh but that seems too drastic for me

    Thanks
     
  4. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
  5. danpatel001 thread starter macrumors newbie

    Joined:
    Jun 12, 2010
    #5
    yup, first thing i tried, good suggestion though as not many people think of doing that first
     
  6. WRIGHTRACING macrumors regular

    Joined:
    Nov 15, 2010
    #6
    A restore is not that hard to do. Only takes about 15 minutes.
     
  7. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #7
    Like I mentioned before, this has not happened on my phone or my wife's. HOwever my mother in law is coming into town this weekend (God help me) and I'll be upgrading her iPad to 4.2.1. I'll pay attention to what happens and see if her gmail has issues as you describe and get back to everyone.
     

Share This Page