Big issues with getting my iphone to work.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cordenadam, Oct 4, 2008.

  1. cordenadam macrumors newbie

    Joined:
    Oct 4, 2008
    #1
    [I]This is what i have:[/I]

    1 iphone NOT 3G 8 GB

    This is my problem

    Well my iphone was hacked and it went a bit wrong the other day and it came up with 'iphone cannot make or recieve calls blah blah blah', so i connected my iphone to my mac and attempted to restore the firmware (running itunes NEWEST 8.0??) it came up with the 'error 1011' after attempting to put it on.

    I have also tried doing it on my windows vista machine with no sucsess, ive tried downloading ibrickr, iliberty and a few others, but when i connect my iphone it is not phone.

    Tried everything putting it in restore mode and SFU mode NOTHING.

    Please guys i have been reading things ALL day and cannot find an answer, does anybody care to help.

    Thanks in advance Guys, how to get some good responses and if you solve my problem i promise to send you £5 to your paypal, which is about 10 dollars.

    AND THATS A PROMISE.
     
  2. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #2
    Upgrade your iTunes to 8.0.1 or whatever, it came out like 2 days ago or something. Then put it in DFU mode(power down, hold power and home for 10 seconds, let go of power button hold for 10 seconds, hold home and power for 20 seconds, I think it is) then try to restore.
     
  3. mlemonds macrumors 6502a

    mlemonds

    Joined:
    Apr 9, 2008
    Location:
    Lexington, KY
    #3
    if that does not work try deleting all of your firmware versions that are saved on the mac.

    plug in your phone and tell it to restore.

    also try same process in DFU mode.
     
  4. cordenadam thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #4
    Ok,this is what i done, im using my windows vista machine, running the latest itunes and allowing itunes to download the newest firmware and it goes through all the restoring iphone software, then verifying it and then restoring iphone software and then it comes up with:

    'The iphone cannot be restored. An unknown error occurred (1011)'

    ????
     

Share This Page